Procházet zdrojové kódy

python: fix conflicts between python-light & python-base

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Alexandru Ardelean před 10 roky
rodič
revize
01eff3fc59
1 změnil soubory, kde provedl 1 přidání a 1 odebrání
  1. 1
    1
      lang/python/Makefile

+ 1
- 1
lang/python/Makefile Zobrazit soubor

@@ -177,7 +177,7 @@ PYTHON_BASE_LIB_FILES:= \
177 177
 	/usr/lib/python$(PYTHON_VERSION)/UserDict.py \
178 178
 	/usr/lib/python$(PYTHON_VERSION)/warnings.py
179 179
 
180
-PYTHON_BASE_LIB_FILES+=$(PYTHON_BASE_LIB_FILES)
180
+PYTHON_LIB_FILES_DEL+=$(PYTHON_BASE_LIB_FILES)
181 181
 
182 182
 define PyPackage/python-base/filespec
183 183
 +|/usr/bin/python$(PYTHON_VERSION)