Browse Source

python: replace with libncursesw with libncurses

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Alexandru Ardelean 9 years ago
parent
commit
022fb434cf
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      lang/python/files/python-package-ncurses.mk

+ 1
- 1
lang/python/files/python-package-ncurses.mk View File

@@ -8,7 +8,7 @@
8 8
 define Package/python-ncurses
9 9
 $(call Package/python/Default)
10 10
   TITLE:=Python $(PYTHON_VERSION) ncurses module
11
-  DEPENDS:=+python-light +libncursesw
11
+  DEPENDS:=+python-light +libncurses
12 12
 endef
13 13
 
14 14
 $(eval $(call PyBasePackage,python-ncurses, \