Browse Source

Fix gammu config file installation and description

Signed-off-by: Vitaly Protsko <villy@sft.ru>
---
 Makefile |    7 ++++++-
 1 file changed, 6 insertions(+), 1 deletion(-)
aTanW 10 years ago
parent
commit
0263f910cb
1 changed files with 6 additions and 1 deletions
  1. 6
    1
      utils/gammu/Makefile

+ 6
- 1
utils/gammu/Makefile View File

@@ -62,7 +62,12 @@ define Package/gammu/install
62 62
 	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/gammu-{smsd,smsd-inject,smsd-monitor} $(1)/usr/bin
63 63
 	$(INSTALL_DIR) $(1)/usr/lib
64 64
 	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/lib{Gammu*,gsmsd*} $(1)/usr/lib
65
-	$(INSTALL_BIN) ./files/gammurc $(1)/etc
65
+	$(INSTALL_DIR) $(1)/etc
66
+	$(INSTALL_BIN) ./files/gammurc $(1)/etc/gammurc
67
+endef
68
+
69
+define Package/gammu/conffiles
70
+/etc/gammurc
66 71
 endef
67 72
 
68 73
 $(eval $(call BuildPackage,gammu))