|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=bmon
|
11
|
11
|
PKG_VERSION:=3.8
|
12
|
|
-PKG_RELEASE:=1
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
15
|
15
|
PKG_SOURCE_URL:=https://github.com/tgraf/bmon/releases/download/v$(PKG_VERSION)/
|
|
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
|
22
|
22
|
define Package/bmon
|
23
|
23
|
SECTION:=net
|
24
|
24
|
CATEGORY:=Network
|
25
|
|
- DEPENDS:=+PACKAGE_libncursesw:libncursesw +!PACKAGE_libncursesw:libncurses +libnl +confuse +terminfo
|
|
25
|
+ DEPENDS:=+PACKAGE_libncursesw:libncursesw +!PACKAGE_libncursesw:libncurses +libnl-core +libnl-route +confuse +terminfo
|
26
|
26
|
TITLE:=bmon is a portable bandwidth monitor
|
27
|
27
|
URL:=https://github.com/tgraf/bmon/
|
28
|
28
|
endef
|