Browse Source

gnunet: fix breakage caused by previous commit

keep.d has to exist as well...

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Daniel Golle 9 years ago
parent
commit
04adff1fa6
1 changed files with 2 additions and 1 deletions
  1. 2
    1
      net/gnunet/Makefile

+ 2
- 1
net/gnunet/Makefile View File

@@ -162,8 +162,9 @@ define Package/gnunet/install
162 162
 	done )
163 163
 
164 164
 	$(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/share/gnunet/hellos/* $(1)/usr/share/gnunet/hellos
165
-	$(INSTALL_DIR) $(1)/etc/init.d/
165
+	$(INSTALL_DIR) $(1)/etc/init.d
166 166
 	$(INSTALL_BIN) ./files/gnunet.init $(1)/etc/init.d/gnunet
167
+	$(INSTALL_DIR) $(1)/lib/upgrade/keep.d
167 168
 	$(INSTALL_DATA) ./files/gnunet.upgrade $(1)/lib/upgrade/keep.d/gnunet
168 169
 endef
169 170