|
@@ -4,19 +4,86 @@
|
4
|
4
|
|
5
|
5
|
ALL_RECURSIVE_TARGETS =
|
6
|
6
|
|
7
|
|
--SUBDIRS = lib src doc man po tests gnulib-tests
|
8
|
|
-+SUBDIRS = lib src po
|
|
7
|
+-SUBDIRS = po . gnulib-tests
|
|
8
|
++SUBDIRS = po
|
9
|
9
|
|
10
|
10
|
changelog_etc = \
|
11
|
11
|
ChangeLog-2005 \
|
|
12
|
+@@ -213,6 +213,4 @@ AM_CPPFLAGS = -Ilib -I$(top_srcdir)/lib
|
|
13
|
+
|
|
14
|
+ include $(top_srcdir)/lib/local.mk
|
|
15
|
+ include $(top_srcdir)/src/local.mk
|
|
16
|
+-include $(top_srcdir)/doc/local.mk
|
|
17
|
+-include $(top_srcdir)/man/local.mk
|
|
18
|
+-include $(top_srcdir)/tests/local.mk
|
|
19
|
++
|
12
|
20
|
--- a/Makefile.in
|
13
|
21
|
+++ b/Makefile.in
|
14
|
|
-@@ -1639,7 +1639,7 @@ top_srcdir = @top_srcdir@
|
15
|
|
-
|
16
|
|
- # Some tests always need root privileges, others need them only sometimes.
|
17
|
|
- ALL_RECURSIVE_TARGETS = install-root check-root distcheck-hook
|
18
|
|
--SUBDIRS = lib src doc man po tests gnulib-tests
|
19
|
|
-+SUBDIRS = lib src po
|
|
22
|
+@@ -159,8 +159,7 @@ build_triplet = @build@
|
|
23
|
+ host_triplet = @host@
|
|
24
|
+ DIST_COMMON = $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk \
|
|
25
|
+ $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk \
|
|
26
|
+- $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk \
|
|
27
|
+- $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk \
|
|
28
|
++ $(top_srcdir)/src/single-binary.mk \
|
|
29
|
+ INSTALL NEWS README AUTHORS ChangeLog $(srcdir)/Makefile.in \
|
|
30
|
+ $(srcdir)/Makefile.am $(top_srcdir)/configure \
|
|
31
|
+ $(am__configure_deps) $(top_srcdir)/lib/config.hin ABOUT-NLS \
|
|
32
|
+@@ -2276,11 +2275,7 @@ RECURSIVE_TARGETS = all-recursive check-
|
|
33
|
+ install-ps-recursive install-recursive installcheck-recursive \
|
|
34
|
+ installdirs-recursive pdf-recursive ps-recursive \
|
|
35
|
+ tags-recursive uninstall-recursive
|
|
36
|
+-am__can_run_installinfo = \
|
|
37
|
+- case $$AM_UPDATE_INFO_DIR in \
|
|
38
|
+- n|no|NO) false;; \
|
|
39
|
+- *) (install-info --version) >/dev/null 2>&1;; \
|
|
40
|
+- esac
|
|
41
|
++am__can_run_installinfo = false
|
|
42
|
+ am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`;
|
|
43
|
+ am__vpath_adj = case $$p in \
|
|
44
|
+ $(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \
|
|
45
|
+@@ -2606,7 +2601,7 @@ EOVERFLOW_HIDDEN = @EOVERFLOW_HIDDEN@
|
|
46
|
+ EOVERFLOW_VALUE = @EOVERFLOW_VALUE@
|
|
47
|
+ ERRNO_H = @ERRNO_H@
|
|
48
|
+ EXEEXT = @EXEEXT@
|
|
49
|
+-EXTRA_MANS = @EXTRA_MANS@
|
|
50
|
++EXTRA_MANS =
|
|
51
|
+ FLOAT_H = @FLOAT_H@
|
|
52
|
+ FNMATCH_H = @FNMATCH_H@
|
|
53
|
+ GETADDRINFO_LIB = @GETADDRINFO_LIB@
|
|
54
|
+@@ -3820,7 +3815,7 @@ libexecdir = @libexecdir@
|
|
55
|
+ lispdir = @lispdir@
|
|
56
|
+ localedir = @localedir@
|
|
57
|
+ localstatedir = @localstatedir@
|
|
58
|
+-man1_MANS = @man1_MANS@
|
|
59
|
++man1_MANS =
|
|
60
|
+ mandir = @mandir@
|
|
61
|
+ mkdir_p = @mkdir_p@
|
|
62
|
+ oldincludedir = @oldincludedir@
|
|
63
|
+@@ -3843,7 +3838,7 @@ top_build_prefix = @top_build_prefix@
|
|
64
|
+ top_builddir = @top_builddir@
|
|
65
|
+ top_srcdir = @top_srcdir@
|
|
66
|
+ ALL_RECURSIVE_TARGETS = distcheck-hook check-root
|
|
67
|
+-SUBDIRS = po . gnulib-tests
|
|
68
|
++SUBDIRS = po
|
20
|
69
|
changelog_etc = \
|
21
|
70
|
ChangeLog-2005 \
|
22
|
71
|
ChangeLog-2006 \
|
|
72
|
+@@ -5767,7 +5762,7 @@ all: $(BUILT_SOURCES)
|
|
73
|
+ .SUFFIXES: .1 .c .dvi .log .o .obj .pl .pl$(EXEEXT) .ps .sed .sh .sh$(EXEEXT) .sin .trs .x .xpl .xpl$(EXEEXT) .y
|
|
74
|
+ am--refresh: Makefile
|
|
75
|
+ @:
|
|
76
|
+-$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk $(am__configure_deps)
|
|
77
|
++$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(am__configure_deps)
|
|
78
|
+ @for dep in $?; do \
|
|
79
|
+ case '$(am__configure_deps)' in \
|
|
80
|
+ *$$dep*) \
|
|
81
|
+@@ -5790,7 +5785,7 @@ Makefile: $(srcdir)/Makefile.in $(top_bu
|
|
82
|
+ echo ' cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe)'; \
|
|
83
|
+ cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe);; \
|
|
84
|
+ esac;
|
|
85
|
+-$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk $(top_srcdir)/doc/local.mk $(top_srcdir)/man/local.mk $(top_srcdir)/tests/local.mk:
|
|
86
|
++$(top_srcdir)/lib/local.mk $(srcdir)/lib/gnulib.mk $(top_srcdir)/src/local.mk $(srcdir)/src/cu-progs.mk $(top_srcdir)/src/single-binary.mk:
|
|
87
|
+
|
|
88
|
+ $(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
|
|
89
|
+ $(SHELL) ./config.status --recheck
|