|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2011 OpenWrt.org
|
|
2
|
+# Copyright (C) 2011-2014 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -8,21 +8,23 @@
|
8
|
8
|
include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=rng-tools
|
11
|
|
-PKG_VERSION:=3
|
12
|
|
-PKG_RELEASE:=2
|
|
11
|
+PKG_VERSION:=5
|
|
12
|
+PKG_RELEASE:=1
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
15
|
|
-PKG_SOURCE_URL:=http://downloads.sourceforge.net/project/gkernel/rng-tools/3/
|
16
|
|
-PKG_MD5SUM:=fa305916ec101c85c0065aeceb81a38d
|
|
15
|
+PKG_SOURCE_URL:=@SF/gkernel/rng-tools/$(PKG_VERSION)/
|
|
16
|
+PKG_MD5SUM:=6726cdc6fae1f5122463f24ae980dd68
|
|
17
|
+PKG_MAINTAINER:=Hannu Nyman <hannu.nyman@iki.fi>
|
17
|
18
|
|
18
|
19
|
PKG_FIXUP:=autoreconf
|
19
|
20
|
|
|
21
|
+PKG_BUILD_DEPENDS:=USE_UCLIBC:argp-standalone
|
|
22
|
+
|
20
|
23
|
include $(INCLUDE_DIR)/package.mk
|
21
|
24
|
|
22
|
25
|
define Package/rng-tools
|
23
|
26
|
SECTION:=utils
|
24
|
27
|
CATEGORY:=Utilities
|
25
|
|
- DEPENDS:=+USE_UCLIBC:argp-standalone
|
26
|
28
|
TITLE:=Daemon for adding entropy to kernel entropy pool
|
27
|
29
|
URL:=http://sourceforge.net/projects/gkernel/
|
28
|
30
|
endef
|