Browse Source

mpd: Update to 0.18.20

Signed-off-by: Ted Hess <thess@kitschensync.net>
Ted Hess 10 years ago
parent
commit
0da4eeaeee
1 changed files with 5 additions and 5 deletions
  1. 5
    5
      sound/mpd/Makefile

+ 5
- 5
sound/mpd/Makefile View File

@@ -8,12 +8,12 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=mpd
11
-PKG_VERSION:=0.18.16
12
-PKG_RELEASE:=2
11
+PKG_VERSION:=0.18.20
12
+PKG_RELEASE:=1
13 13
 
14 14
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
15 15
 PKG_SOURCE_URL:=http://www.musicpd.org/download/mpd/0.18/
16
-PKG_MD5SUM:=900657ff55726f4cc09a27eb7df57015
16
+PKG_MD5SUM:=88ba076000e13dbf094b3e32a6472944
17 17
 PKG_MAINTAINER:=Ted Hess <thess@kitschensync.net>
18 18
 
19 19
 PKG_LICENSE:=GPL-2.0
@@ -205,9 +205,9 @@ endif
205 205
 
206 206
 define Package/mpd/install
207 207
 	$(INSTALL_DIR) $(1)/usr/bin
208
-	$(CP) $(PKG_INSTALL_DIR)/usr/bin/mpd $(1)/usr/bin/
208
+	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/mpd $(1)/usr/bin/
209 209
 	$(INSTALL_DIR) $(1)/etc
210
-	$(CP) $(PKG_BUILD_DIR)/doc/mpdconf.example $(1)/etc/mpd.conf
210
+	$(INSTALL_CONF) $(PKG_BUILD_DIR)/doc/mpdconf.example $(1)/etc/mpd.conf
211 211
 	$(INSTALL_DIR) $(1)/etc/init.d
212 212
 	$(INSTALL_BIN) ./files/mpd.init $(1)/etc/init.d/mpd
213 213
 endef