Pārlūkot izejas kodu

[utils/zoneinfo] Updated to the latest version

Vladimir Ulrich 9 gadus atpakaļ
vecāks
revīzija
12f573dded
1 mainītis faili ar 5 papildinājumiem un 5 dzēšanām
  1. 5
    5
      utils/zoneinfo/Makefile

+ 5
- 5
utils/zoneinfo/Makefile Parādīt failu

@@ -1,5 +1,5 @@
1 1
 #
2
-# Copyright (C) 2007-2014 OpenWrt.org
2
+# Copyright (C) 2007-2015 OpenWrt.org
3 3
 #
4 4
 # This is free software, licensed under the GNU General Public License v2.
5 5
 # See /LICENSE for more information.
@@ -9,8 +9,8 @@
9 9
 include $(TOPDIR)/rules.mk
10 10
 
11 11
 PKG_NAME:=zoneinfo
12
-PKG_VERSION:=2015d
13
-PKG_VERSION_CODE:=2015d
12
+PKG_VERSION:=2015e
13
+PKG_VERSION_CODE:=2015e
14 14
 PKG_RELEASE:=1
15 15
 
16 16
 #As i couldn't find real license used "Public Domain"
@@ -20,14 +20,14 @@ PKG_LICENSE:=Public Domain
20 20
 PKG_SOURCE:=tzdata$(PKG_VERSION).tar.gz
21 21
 PKG_SOURCE_CODE:=tzcode$(PKG_VERSION_CODE).tar.gz
22 22
 PKG_SOURCE_URL:=http://www.iana.org/time-zones/repository/releases
23
-PKG_MD5SUM:=b595bdc4474b8fc1a15cffc67c66025b
23
+PKG_MD5SUM:=36f9056efb432ca945c73397acfce0d4
24 24
 
25 25
 include $(INCLUDE_DIR)/package.mk
26 26
 
27 27
 define Download/tzcode
28 28
    FILE=$(PKG_SOURCE_CODE)
29 29
    URL=$(PKG_SOURCE_URL)
30
-   MD5SUM:=4008a3abc025a398697b2587c48258b9
30
+   MD5SUM:=fb62eb6daf3ddb8c41fd40be05ec657e
31 31
 endef
32 32
 
33 33
 $(eval $(call Download,tzcode))