|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2006-2012 OpenWrt.org
|
|
2
|
+# Copyright (C) 2007-2014 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -10,6 +10,8 @@ include $(TOPDIR)/rules.mk
|
10
|
10
|
PKG_NAME:=libnfc
|
11
|
11
|
PKG_VERSION:=1.7.1
|
12
|
12
|
PKG_RELEASE:=1
|
|
13
|
+PKG_INSTALL:=1
|
|
14
|
+PKG_FIXUP:=autoreconf
|
13
|
15
|
|
14
|
16
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
15
|
17
|
PKG_SOURCE_URL:=https://bintray.com/artifact/download/nfc-tools/sources/
|
|
@@ -18,15 +20,11 @@ PKG_MD5SUM:=a3bea901778ac324e802b8ffb86820ff
|
18
|
20
|
PKG_LICENSE:=LGPL-2.1
|
19
|
21
|
PKG_MAINTAINER:=Sebastian Wendel <packages@sourceindex.de>
|
20
|
22
|
|
21
|
|
-PKG_FIXUP:=autoreconf
|
22
|
|
-PKG_INSTALL:=1
|
23
|
|
-
|
24
|
23
|
include $(INCLUDE_DIR)/package.mk
|
25
|
24
|
|
26
|
25
|
define Package/libnfc/Default
|
27
|
26
|
TITLE:=A open source library for Near Field Communication (NFC)
|
28
|
27
|
URL:=http://nfc-tools.org/
|
29
|
|
- MAINTAINER:=Sebastian Wendel <packages@sourceindex.de>
|
30
|
28
|
endef
|
31
|
29
|
|
32
|
30
|
define Package/libnfc
|