|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=lxc
|
11
|
11
|
PKG_VERSION:=1.0.5
|
12
|
|
-PKG_RELEASE:=1
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
15
|
15
|
PKG_SOURCE_URL:=http://linuxcontainers.org/downloads/
|
|
@@ -49,6 +49,10 @@ define Package/lxc
|
49
|
49
|
MENU:=1
|
50
|
50
|
endef
|
51
|
51
|
|
|
52
|
+define Package/lxc/config
|
|
53
|
+ source "$(SOURCE)/Config.in"
|
|
54
|
+endef
|
|
55
|
+
|
52
|
56
|
define Package/lxc/description
|
53
|
57
|
LXC is the userspace control package for Linux Containers, a lightweight
|
54
|
58
|
virtual system mechanism sometimes described as "chroot on steroids".
|