Browse Source

perl: create the Host install path before using it

this caused a compile fail on the BB builder

Signed-off-by: John Crispin <blogic@openwrt.org>
John Crispin 10 years ago
parent
commit
1881ab2550
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      lang/perl/Makefile

+ 1
- 0
lang/perl/Makefile View File

@@ -70,6 +70,7 @@ endef
70 70
 
71 71
 define Host/Install
72 72
 	( cd $(HOST_BUILD_DIR); ./miniperl installperl )
73
+	$(INSTALL_DIR) $(HOST_PERL_PREFIX)/bin/
73 74
 	$(CP) $(HOST_BUILD_DIR)/generate_uudmap $(HOST_PERL_PREFIX)/bin/
74 75
 	
75 76
 	# Link any possibly installed static extension in