Browse Source

boost: force build of meta-package to satisfy other package dependencies

Signed-off-by: Ted Hess <thess@kitschensync.net>
Ted Hess 9 years ago
parent
commit
19d76b3b32
1 changed files with 5 additions and 1 deletions
  1. 5
    1
      libs/boost/Makefile

+ 5
- 1
libs/boost/Makefile View File

@@ -17,7 +17,7 @@ include $(INCLUDE_DIR)/target.mk
17 17
 
18 18
 PKG_NAME:=boost
19 19
 PKG_VERSION:=1_58_0
20
-PKG_RELEASE:=4
20
+PKG_RELEASE:=5
21 21
 
22 22
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
23 23
 PKG_SOURCE_URL:=@SF/boost
@@ -68,6 +68,10 @@ define Package/boost-libs/install
68 68
   true
69 69
 endef
70 70
 
71
+define Package/boost/install
72
+  true
73
+endef
74
+
71 75
 define Package/boost
72 76
   $(call Package/boost/Default)
73 77
   TITLE+= packages