|
@@ -11,23 +11,23 @@ include $(TOPDIR)/rules.mk
|
11
|
11
|
PKG_NAME:=zoneinfo
|
12
|
12
|
PKG_VERSION:=2015a
|
13
|
13
|
PKG_VERSION_CODE:=2015a
|
14
|
|
-PKG_RELEASE:=2
|
|
14
|
+PKG_RELEASE:=1
|
15
|
15
|
|
16
|
|
-#As i couldn't find real license used "Puplic Domain"
|
|
16
|
+#As i couldn't find real license used "Public Domain"
|
17
|
17
|
#as referense to http://www.iana.org/time-zones/repository/tz-link.html
|
18
|
18
|
PKG_LICENSE:=Public Domain
|
19
|
19
|
|
20
|
20
|
PKG_SOURCE:=tzdata$(PKG_VERSION).tar.gz
|
21
|
21
|
PKG_SOURCE_CODE:=tzcode$(PKG_VERSION_CODE).tar.gz
|
22
|
22
|
PKG_SOURCE_URL:=http://www.iana.org/time-zones/repository/releases
|
23
|
|
-PKG_MD5SUM:=2d7ea9c309f0d4e162e426e568290ca3
|
|
23
|
+PKG_MD5SUM:=4ed11c894a74a5ea64201b1c6dbb8831
|
24
|
24
|
|
25
|
25
|
include $(INCLUDE_DIR)/package.mk
|
26
|
26
|
|
27
|
27
|
define Download/tzcode
|
28
|
28
|
FILE=$(PKG_SOURCE_CODE)
|
29
|
29
|
URL=$(PKG_SOURCE_URL)
|
30
|
|
- MD5SUM=970119e9765bc5a9320368851c91ecb6
|
|
30
|
+ MD5SUM:=8f375ede46ae137fbac047ac431bda37
|
31
|
31
|
endef
|
32
|
32
|
|
33
|
33
|
$(eval $(call Download,tzcode))
|