Browse Source

emailrelay: disable pam explicitely

Signed-off-by: Nicolas Thill <nico@openwrt.org>
Nicolas Thill 10 years ago
parent
commit
1d09f0d391
1 changed files with 4 additions and 1 deletions
  1. 4
    1
      net/emailrelay/Makefile

+ 4
- 1
net/emailrelay/Makefile View File

@@ -80,6 +80,9 @@ define Package/emailrelay-nossl/conffiles
80 80
 /etc/emailrelay.auth
81 81
 endef
82 82
 
83
+CONFIGURE_ARGS += \
84
+	--with-pam=no
85
+
83 86
 CONFIGURE_VARS += \
84 87
 	CXXFLAGS="$$$$CXXFLAGS -fno-rtti"	
85 88
 
@@ -93,7 +96,7 @@ ifeq ($(BUILD_VARIANT),nossl)
93 96
 		--with-openssl=no
94 97
 endif
95 98
 
96
-define Package/emailrelay/install	
99
+define Package/emailrelay/install
97 100
 	$(INSTALL_DIR) $(1)/usr/bin
98 101
 	$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/main/emailrelay $(1)/usr/bin/
99 102
 	$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/main/emailrelay-filter-copy $(1)/usr/bin/