Browse Source

collectd: add $(INSTALL_DIR) $(1)/etc/collectd/conf.d

/etc/collectd/conf.d is referenced in the default config so should be installed to prevent the following in syslog every boot:
Fri Oct  9 02:09:38 2015 user.emerg : configfile: stat (/etc/collectd/conf.d) failed: No such file or directory

Signed-off-by: Oliver Middleton <olliemail27@gmail.com>
Oliver Middleton 9 years ago
parent
commit
1df252e4c8
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      utils/collectd/Makefile

+ 1
- 0
utils/collectd/Makefile View File

@@ -255,6 +255,7 @@ define Package/collectd/install
255 255
 	$(INSTALL_CONF) ./files/collectd.conf $(1)/etc/
256 256
 	$(INSTALL_DIR) $(1)/etc/init.d
257 257
 	$(INSTALL_BIN) ./files/collectd.init $(1)/etc/init.d/collectd
258
+	$(INSTALL_DIR) $(1)/etc/collectd/conf.d
258 259
 endef
259 260
 
260 261
 # 1: plugin name