|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2007-2014 OpenWrt.org
|
|
2
|
+# Copyright (C) 2007-2015 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -8,12 +8,14 @@
|
8
|
8
|
include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=nano
|
11
|
|
-PKG_VERSION:=2.3.6
|
|
11
|
+PKG_VERSION:=2.4.0
|
12
|
12
|
PKG_RELEASE:=1
|
|
13
|
+PKG_LICENSE:=GPL-3.0+
|
|
14
|
+PKG_LICENSE_FILES:=COPYING
|
13
|
15
|
|
14
|
16
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
15
|
|
-PKG_SOURCE_URL:=http://www.nano-editor.org/dist/v2.3
|
16
|
|
-PKG_MD5SUM:=df3d201aecb3155a80633990cc467831
|
|
17
|
+PKG_SOURCE_URL:=http://www.nano-editor.org/dist/v2.4
|
|
18
|
+PKG_MD5SUM:=e5c9c6424ee2303663ae4b99ecd4b493
|
17
|
19
|
|
18
|
20
|
PKG_INSTALL:=1
|
19
|
21
|
PKG_BUILD_PARALLEL:=1
|