|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=mwan3
|
11
|
11
|
PKG_VERSION:=1.5
|
12
|
|
-PKG_RELEASE:=8
|
|
12
|
+PKG_RELEASE:=9
|
13
|
13
|
PKG_MAINTAINER:=Jeroen Louwes <jeroen.louwes@gmail.com>
|
14
|
14
|
PKG_LICENSE:=GPLv2
|
15
|
15
|
|
|
@@ -32,14 +32,14 @@ interfaces, connection tracking and an easy to manage traffic ruleset.
|
32
|
32
|
endef
|
33
|
33
|
|
34
|
34
|
define Package/mwan3/conffiles
|
35
|
|
- /etc/config/mwan3
|
|
35
|
+/etc/config/mwan3
|
36
|
36
|
endef
|
37
|
37
|
|
38
|
38
|
define Build/Compile
|
39
|
39
|
endef
|
40
|
40
|
|
41
|
41
|
define Package/mwan3/install
|
42
|
|
- $(CP) ./files/* $(1)
|
|
42
|
+$(CP) ./files/* $(1)
|
43
|
43
|
endef
|
44
|
44
|
|
45
|
45
|
$(eval $(call BuildPackage,mwan3))
|