Browse Source

Include nls.mk in dependencies

Signed-off-by: Ted Hess <thess@kitschensync.net>
Ted Hess 10 years ago
parent
commit
205bac8793
1 changed files with 4 additions and 3 deletions
  1. 4
    3
      libs/libv4l/Makefile

+ 4
- 3
libs/libv4l/Makefile View File

@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
10 10
 
11 11
 PKG_NAME:=v4l-utils
12 12
 PKG_VERSION:=1.2.1
13
-PKG_RELEASE:=1
13
+PKG_RELEASE:=2
14 14
 
15 15
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
16 16
 PKG_SOURCE_URL:=http://www.linuxtv.org/downloads/v4l-utils
@@ -25,6 +25,7 @@ PKG_BUILD_DEPENDS:=argp-standalone
25 25
 
26 26
 include $(INCLUDE_DIR)/uclibc++.mk
27 27
 include $(INCLUDE_DIR)/package.mk
28
+include $(INCLUDE_DIR)/nls.mk
28 29
 
29 30
 define Package/libv4l/Default
30 31
   TITLE:=Video 4 Linux
@@ -51,7 +52,7 @@ define Package/libv4l
51 52
   SECTION:=libs
52 53
   CATEGORY:=Libraries
53 54
   TITLE+= wrapper libraries
54
-  DEPENDS := +libpthread +librt
55
+  DEPENDS := +libpthread +librt $(ICONV_DEPENDS)
55 56
 endef
56 57
 
57 58
 define Package/libv4l/description
@@ -63,7 +64,7 @@ define Package/v4l-utils
63 64
   SECTION:=utils
64 65
   CATEGORY:=Utilities
65 66
   TITLE+= utilities
66
-  DEPENDS := +libv4l $(CXX_DEPENDS)
67
+  DEPENDS := +libv4l $(CXX_DEPENDS) $(ICONV_DEPENDS)
67 68
 endef
68 69
 
69 70
 define Package/v4l-utils/description