소스 검색

spawn-fcgi: fix install step

the makefile trues to copy a file that does not exist

Signed-off-by: John Crispin <blogic@openwrt.org>
John Crispin 10 년 전
부모
커밋
211dc655ed
1개의 변경된 파일1개의 추가작업 그리고 1개의 파일을 삭제
  1. 1
    1
      net/spawn-fcgi/Makefile

+ 1
- 1
net/spawn-fcgi/Makefile 파일 보기

@@ -36,7 +36,7 @@ endef
36 36
 
37 37
 define Package/spawn-fcgi/install
38 38
 	$(INSTALL_DIR) $(1)/usr/bin
39
-	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/spawn-fcgi $(1)/usr/bin/
39
+	$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/spawn-fcgi $(1)/usr/bin/
40 40
 endef
41 41
 
42 42
 $(eval $(call BuildPackage,spawn-fcgi))