Browse Source

avahi-daemon: don't install service files automatically (fixes #757)

Signed-off-by: Michael Heimpold <mhei@heimpold.de>
Michael Heimpold 10 years ago
parent
commit
2154a42b72
1 changed files with 3 additions and 3 deletions
  1. 3
    3
      libs/avahi/Makefile

+ 3
- 3
libs/avahi/Makefile View File

@@ -18,7 +18,7 @@ endif
18 18
 
19 19
 PKG_NAME:=avahi
20 20
 PKG_VERSION:=0.6.31
21
-PKG_RELEASE:=8
21
+PKG_RELEASE:=9
22 22
 
23 23
 
24 24
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -348,9 +348,9 @@ define Package/avahi-daemon/install
348 348
 	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/avahi-daemon $(1)/usr/sbin/
349 349
 	$(INSTALL_DIR) $(1)/etc/avahi
350 350
 	$(INSTALL_DATA) ./files/avahi-daemon.conf $(1)/etc/avahi/
351
+	# install empty service directory so that user knows where
352
+	# to place custom service files
351 353
 	$(INSTALL_DIR) $(1)/etc/avahi/services
352
-	$(INSTALL_DATA) ./files/service-http $(1)/etc/avahi/services/http.service
353
-	$(INSTALL_DATA) ./files/service-ssh $(1)/etc/avahi/services/ssh.service
354 354
 	$(INSTALL_DIR) $(1)/etc/init.d
355 355
 	$(INSTALL_BIN) ./files/avahi-daemon.init $(1)/etc/init.d/avahi-daemon
356 356
 endef