Browse Source

dtndht: Fix install target

The previous copying command includes non-existing variables. This commit replaces
the command with a more generic one.

Signed-off-by: Johannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>
Johannes Morgenroth 10 years ago
parent
commit
269a79e8c1
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      libs/dtndht/Makefile

+ 1
- 1
libs/dtndht/Makefile View File

@@ -41,7 +41,7 @@ endef
41 41
 
42 42
 define Package/dtndht/install
43 43
 	$(INSTALL_DIR) $(1)/usr/lib
44
-	$(CP) $(PKG_INSTALL_DIR)/usr/lib/lib$(PKG_NAME){.so,-$(PKG_VERSION_MAJOR).$(PKG_VERSION_MINOR).so.*} $(1)/usr/lib/
44
+	$(CP) $(PKG_INSTALL_DIR)/usr/lib/*.so.* $(1)/usr/lib/
45 45
 endef
46 46
 
47 47
 $(eval $(call BuildPackage,dtndht))