Browse Source

madplay: add PKG_RELEASE and keep oss variants name

* update PKG_RELEASE
* dont change the name of the oss variant

Signed-off-by: John Crispin <blogic@openwrt.org>
John Crispin 9 years ago
parent
commit
296a7f4dc2
1 changed files with 4 additions and 4 deletions
  1. 4
    4
      sound/madplay/Makefile

+ 4
- 4
sound/madplay/Makefile View File

@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=madplay
11 11
 PKG_VERSION:=0.15.2b
12
-PKG_RELEASE:=4
12
+PKG_RELEASE:=5
13 13
 
14 14
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
15 15
 PKG_SOURCE_URL:=@SF/mad \
@@ -34,7 +34,7 @@ define Package/madplay/default
34 34
 endef
35 35
 
36 36
 Package/madplay-alsa=$(call Package/madplay/default,alsa)
37
-Package/madplay-oss=$(call Package/madplay/default,oss)
37
+Package/madplay=$(call Package/madplay/default,oss)
38 38
 
39 39
 define Package/madplay/description
40 40
 	MAD is an MPEG audio decoder. It currently only supports the MPEG 1
@@ -64,7 +64,7 @@ ifeq ($(BUILD_VARIANT),madplay-alsa)
64 64
 		--with-alsa
65 65
 endif
66 66
 
67
-ifeq ($(BUILD_VARIANT),madplay-oss)
67
+ifeq ($(BUILD_VARIANT),madplay)
68 68
 	CONFIGURE_ARGS += \
69 69
 		--without-alsa
70 70
 endif
@@ -75,4 +75,4 @@ define Package/madplay-$(BUILD_VARIANT)/install
75 75
 endef
76 76
 
77 77
 $(eval $(call BuildPackage,madplay-alsa))
78
-$(eval $(call BuildPackage,madplay-oss))
78
+$(eval $(call BuildPackage,madplay))