Browse Source

lvm2: bump version to 2.02.113

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Daniel Golle 10 years ago
parent
commit
2e3de14cc3

+ 2
- 2
utils/lvm2/Makefile View File

9
 include $(TOPDIR)/rules.mk
9
 include $(TOPDIR)/rules.mk
10
 
10
 
11
 PKG_NAME:=LVM2
11
 PKG_NAME:=LVM2
12
-PKG_VERSION:=2.02.111
12
+PKG_VERSION:=2.02.113
13
 PKG_RELEASE:=1
13
 PKG_RELEASE:=1
14
 PKG_LICENSE:=GPL-2.0 LGPL-2.1
14
 PKG_LICENSE:=GPL-2.0 LGPL-2.1
15
 
15
 
16
 PKG_SOURCE:=$(PKG_NAME).$(PKG_VERSION).tgz
16
 PKG_SOURCE:=$(PKG_NAME).$(PKG_VERSION).tgz
17
 PKG_SOURCE_URL:=ftp://sources.redhat.com/pub/lvm2
17
 PKG_SOURCE_URL:=ftp://sources.redhat.com/pub/lvm2
18
-PKG_MD5SUM:=02487ab2a9e02d1ee76fe217183df28a
18
+PKG_MD5SUM:=f71aa8e64030f3d2a3fdabcc36e45094
19
 PKG_MAINTAINER:=Daniel Golle <daniel@makrotopia.org>
19
 PKG_MAINTAINER:=Daniel Golle <daniel@makrotopia.org>
20
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME).$(PKG_VERSION)
20
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME).$(PKG_VERSION)
21
 
21
 

+ 1
- 1
utils/lvm2/patches/000-compile.patch View File

1
 --- a/make.tmpl.in
1
 --- a/make.tmpl.in
2
 +++ b/make.tmpl.in
2
 +++ b/make.tmpl.in
3
-@@ -19,7 +19,7 @@
3
+@@ -19,7 +19,7 @@ SHELL = /bin/sh
4
  
4
  
5
  # Allow environment to override any built-in default value for CC.
5
  # Allow environment to override any built-in default value for CC.
6
  # If there is a built-in default, CC is NOT set to @CC@ here.
6
  # If there is a built-in default, CC is NOT set to @CC@ here.

+ 2
- 3
utils/lvm2/patches/001-include_fix.patch View File

1
-diff -urN LVM2.2.02.111.old/lib/device/dev-type.c LVM2.2.02.111/lib/device/dev-type.c
2
---- LVM2.2.02.111.old/lib/device/dev-type.c	2014-09-17 09:41:08.281821278 -0400
3
-+++ LVM2.2.02.111/lib/device/dev-type.c	2014-09-17 09:41:50.773821280 -0400
1
+--- a/lib/device/dev-type.c
2
++++ b/lib/device/dev-type.c
4
 @@ -22,7 +22,7 @@
3
 @@ -22,7 +22,7 @@
5
  #include <ctype.h>
4
  #include <ctype.h>
6
  
5