Browse Source

xz: add xz-utils meta package

Alexander Ryzhov 9 years ago
parent
commit
2f75695b39
1 changed files with 5 additions and 1 deletions
  1. 5
    1
      utils/xz/Makefile

+ 5
- 1
utils/xz/Makefile View File

@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=xz
11 11
 PKG_VERSION:=5.2.1
12
-PKG_RELEASE:=1
12
+PKG_RELEASE:=2
13 13
 
14 14
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
15 15
 PKG_SOURCE_URL:=http://tukaani.org/xz
@@ -94,6 +94,10 @@ define Build/InstallDev
94 94
 		$(1)/usr/lib/pkgconfig/
95 95
 endef
96 96
 
97
+define Package/xz-utils/install
98
+	true
99
+endef
100
+
97 101
 define Package/liblzma/install
98 102
 	$(INSTALL_DIR) $(1)/usr/lib
99 103
 	$(CP) $(PKG_INSTALL_DIR)/usr/lib/liblzma.so.* $(1)/usr/lib/