Browse Source

rtorrent: missing LDFLAG

libtorrent requires zlib to be linked

Signed-off-by: John Crispin <blogic@openwrt.org>
John Crispin 10 years ago
parent
commit
34f9d6f45b
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      net/rtorrent/Makefile

+ 1
- 1
net/rtorrent/Makefile View File

@@ -64,7 +64,7 @@ $(call Package/rtorrent/Default/description)
64 64
  This package is built with xmlrpc support
65 65
 endef
66 66
 
67
-TARGET_LDFLAGS += -lpthread -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
67
+TARGET_LDFLAGS += -lz -lpthread -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
68 68
 
69 69
 CONFIGURE_ARGS+= \
70 70
 	--enable-shared \