Browse Source

usbip: use eudev instead of udev

udev was dropped from core and replaced by eudev.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Daniel Golle 9 years ago
parent
commit
351f42ca54
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      net/usbip/Makefile

+ 2
- 2
net/usbip/Makefile View File

@@ -30,7 +30,7 @@ define prepare_source_directory
30 30
 endef
31 31
 Hooks/Prepare/Pre += prepare_source_directory
32 32
 
33
-PKG_BUILD_DEPENDS:=udev
33
+PKG_BUILD_DEPENDS:=eudev
34 34
 PKG_FIXUP:=autoreconf
35 35
 PKG_INSTALL:=1
36 36
 
@@ -52,7 +52,7 @@ endef
52 52
 define Package/usbip
53 53
   $(call Package/usbip/Default)
54 54
   TITLE+= (common)
55
-  DEPENDS+= +libwrap +kmod-usbip +udev
55
+  DEPENDS+= +libwrap +kmod-usbip +eudev
56 56
 endef
57 57
 
58 58
 define Package/usbip-client