|
@@ -3,17 +3,18 @@
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
6
|
+#
|
6
|
7
|
|
7
|
8
|
include $(TOPDIR)/rules.mk
|
8
|
9
|
|
9
|
10
|
PKG_NAME:=dump1090
|
10
|
|
-PKG_VERSION:=2014-07-25
|
|
11
|
+PKG_VERSION:=2014-08-22
|
11
|
12
|
PKG_RELEASE:=$(PKG_SOURCE_VERSION)
|
12
|
13
|
|
13
|
14
|
PKG_SOURCE_PROTO:=git
|
14
|
15
|
PKG_SOURCE_URL:=git://github.com/MalcolmRobb/dump1090.git
|
15
|
16
|
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
|
16
|
|
-PKG_SOURCE_VERSION:=a17e5b0f980f726d246ee5c8fe1661c99a11e90f
|
|
17
|
+PKG_SOURCE_VERSION:=a82df07c0c0a750d58610bf3c3ece77482f3a58c
|
17
|
18
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
18
|
19
|
PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
|
19
|
20
|
|
|
@@ -25,7 +26,7 @@ define Package/dump1090
|
25
|
26
|
SECTION:=utils
|
26
|
27
|
CATEGORY:=Utilities
|
27
|
28
|
TITLE:=Mode S decoder for the Realtek RTL2832U
|
28
|
|
- URL:=https://github.com/antirez/dump1090
|
|
29
|
+ URL:=https://github.com/MalcolmRobb/dump1090
|
29
|
30
|
DEPENDS:=+libpthread +librtlsdr
|
30
|
31
|
endef
|
31
|
32
|
|