|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2006-2014 OpenWrt.org
|
|
2
|
+# Copyright (C) 2006-2015 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=php
|
11
|
11
|
PKG_VERSION:=5.4.36
|
12
|
|
-PKG_RELEASE:=3
|
|
12
|
+PKG_RELEASE:=4
|
13
|
13
|
|
14
|
14
|
PKG_MAINTAINER:=W. Michael Petullo <mike@flyn.org>
|
15
|
15
|
|
|
@@ -509,7 +509,7 @@ $(eval $(call BuildModule,gettext,Gettext,+PACKAGE_php5-mod-gettext:libintl-full
|
509
|
509
|
$(eval $(call BuildModule,gd,GD graphics,+PACKAGE_php5-mod-gd:libjpeg +PACKAGE_php5-mod-gd:libpng))
|
510
|
510
|
$(eval $(call BuildModule,gmp,GMP,+PACKAGE_php5-mod-gmp:libgmp))
|
511
|
511
|
$(eval $(call BuildModule,hash,Hash))
|
512
|
|
-$(eval $(call BuildModule,iconv,iConv,+PACKAGE_php5-mod-iconv:libiconv))
|
|
512
|
+$(eval $(call BuildModule,iconv,iConv,$(ICONV_DEPENDS)))
|
513
|
513
|
$(eval $(call BuildModule,json,JSON))
|
514
|
514
|
$(eval $(call BuildModule,ldap,LDAP,+PACKAGE_php5-mod-ldap:libopenldap +PACKAGE_php5-mod-ldap:libsasl2))
|
515
|
515
|
$(eval $(call BuildModule,mbstring,MBString))
|