|
@@ -1,27 +0,0 @@
|
1
|
|
-diff --git a/setup.py b/setup.py
|
2
|
|
-index c376f87..6444fac 100755
|
3
|
|
---- a/setup.py
|
4
|
|
-+++ b/setup.py
|
5
|
|
-@@ -22,14 +22,7 @@ setup(name='pyOpenSSL', version=__version__,
|
6
|
|
- 'OpenSSL.rand',
|
7
|
|
- 'OpenSSL.crypto',
|
8
|
|
- 'OpenSSL.SSL',
|
9
|
|
-- 'OpenSSL.version',
|
10
|
|
-- 'OpenSSL.test.__init__',
|
11
|
|
-- 'OpenSSL.test.util',
|
12
|
|
-- 'OpenSSL.test.test_crypto',
|
13
|
|
-- 'OpenSSL.test.test_rand',
|
14
|
|
-- 'OpenSSL.test.test_ssl',
|
15
|
|
-- 'OpenSSL.test.test_tsafe',
|
16
|
|
-- 'OpenSSL.test.test_util',],
|
17
|
|
-+ 'OpenSSL.version',],
|
18
|
|
- description = 'Python wrapper module around the OpenSSL library',
|
19
|
|
- author = 'Jean-Paul Calderone',
|
20
|
|
- author_email = 'exarkun@twistedmatrix.com',
|
21
|
|
-@@ -74,5 +67,4 @@ High-level wrapper around a subset of the OpenSSL library, includes
|
22
|
|
- 'Topic :: Security :: Cryptography',
|
23
|
|
- 'Topic :: Software Development :: Libraries :: Python Modules',
|
24
|
|
- 'Topic :: System :: Networking',
|
25
|
|
-- ],
|
26
|
|
-- test_suite="OpenSSL")
|
27
|
|
-+ ])
|