Browse Source

avahi: Add sftp service

Signed-off-by: Ted Hess <thess@kitschensync.net>
Ted Hess 10 years ago
parent
commit
49c7e701bc
2 changed files with 9 additions and 4 deletions
  1. 4
    4
      libs/avahi/Makefile
  2. 5
    0
      libs/avahi/files/service-ssh

+ 4
- 4
libs/avahi/Makefile View File

@@ -18,7 +18,7 @@ endif
18 18
 
19 19
 PKG_NAME:=avahi
20 20
 PKG_VERSION:=0.6.31
21
-PKG_RELEASE:=7
21
+PKG_RELEASE:=8
22 22
 
23 23
 
24 24
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -121,14 +121,14 @@ define Package/avahi-dnsconfd
121 121
   $(call Package/avahi/Default)
122 122
   SUBMENU:=IP Addresses and Names
123 123
   DEPENDS:=+libavahi +libdaemon
124
-  TITLE:=A Unicast DNS server from mDNS/DNS-SD configuration daemon
124
+  TITLE:=An mDNS/DNS-SD unicast DNS server
125 125
 endef
126 126
 
127 127
 define Package/avahi-dnsconfd/description
128 128
 $(call Package/avahi/Default/description)
129 129
  .
130
- This package contains a Unicast DNS server from mDNS/DNS-SD configuration
131
- daemon, which may be used to configure conventional DNS servers using mDNS
130
+ This package contains a Unicast DNS server for the mDNS/DNS-SD configuration
131
+ daemon. It may be used to configure conventional DNS servers using mDNS
132 132
  in a DHCP-like fashion. Especially useful on IPv6.
133 133
 endef
134 134
 

+ 5
- 0
libs/avahi/files/service-ssh View File

@@ -6,4 +6,9 @@
6 6
    <type>_ssh._tcp</type>
7 7
    <port>22</port>
8 8
   </service>
9
+
10
+  <service>
11
+   <type>_sftp-ssh._tcp</type>
12
+   <port>22</port>
13
+  </service>
9 14
 </service-group>