Bläddra i källkod

grilo-plugins: update to 0.3.0

Signed-off-by: W. Michael Petullo <mike@flyn.org>
W. Michael Petullo 9 år sedan
förälder
incheckning
4b92559a56
1 ändrade filer med 7 tillägg och 7 borttagningar
  1. 7
    7
      multimedia/grilo-plugins/Makefile

+ 7
- 7
multimedia/grilo-plugins/Makefile Visa fil

@@ -8,7 +8,7 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=grilo-plugins
11
-PKG_VERSION:=0.2.16
11
+PKG_VERSION:=0.3.0
12 12
 PKG_RELEASE:=1
13 13
 
14 14
 PKG_MAINTAINER:=W. Michael Petullo <mike@flyn.org>
@@ -17,8 +17,8 @@ PKG_LICENSE:=LGPLv2.1
17 17
 PKG_LICENSE_FILES:=COPYING
18 18
 
19 19
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
20
-PKG_SOURCE_URL:=@GNOME/grilo-plugins/0.2/
21
-PKG_MD5SUM:=62ecaad877b485a950259eef1ef38c18
20
+PKG_SOURCE_URL:=@GNOME/grilo-plugins/0.3/
21
+PKG_MD5SUM:=670f0302a4b91c043a7c9f9222545fbe
22 22
 
23 23
 PKG_BUILD_DEPENDS:=glib2 grilo
24 24
 
@@ -54,7 +54,7 @@ CONFIGURE_ARGS += \
54 54
         --without-x \
55 55
 
56 56
 define Package/grilo-plugins/install
57
-	$(INSTALL_DIR) $(1)/usr/lib/grilo-0.2
57
+	$(INSTALL_DIR) $(1)/usr/lib/grilo-0.3
58 58
 endef
59 59
 
60 60
 define BuildPlugin
@@ -68,10 +68,10 @@ define BuildPlugin
68 68
   endef
69 69
 
70 70
   define Package/grilo-plugins-$(1)/install
71
-	$(INSTALL_DIR) $$(1)/usr/lib/grilo-0.2
71
+	$(INSTALL_DIR) $$(1)/usr/lib/grilo-0.3
72 72
 	for p in $(3); do \
73
-		$(CP) $(PKG_INSTALL_DIR)/usr/lib/grilo-0.2/libgrl$$$$$$$${p}.so $$(1)/usr/lib/grilo-0.2; \
74
-		$(CP) $(PKG_INSTALL_DIR)/usr/lib/grilo-0.2/grl-$$$$$$$${p}.xml $$(1)/usr/lib/grilo-0.2; \
73
+		$(CP) $(PKG_INSTALL_DIR)/usr/lib/grilo-0.3/libgrl$$$$$$$${p}.so $$(1)/usr/lib/grilo-0.3; \
74
+		$(CP) $(PKG_INSTALL_DIR)/usr/lib/grilo-0.3/grl-$$$$$$$${p}.xml $$(1)/usr/lib/grilo-0.3; \
75 75
 	done
76 76
   endef
77 77