Browse Source

python-dns: add $(eval $(call PyPackage,python-dns))

Should be included by Python packages if they want to run
Python-package-specific build rules.

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Alexandru Ardelean 10 years ago
parent
commit
50bbabec9f
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      lang/python-dns/Makefile

+ 1
- 0
lang/python-dns/Makefile View File

@@ -43,4 +43,5 @@ define Package/python-dns/install
43 43
 		$(1)$(PYTHON_PKG_DIR)
44 44
 endef
45 45
 
46
+$(eval $(call PyPackage,python-dns))
46 47
 $(eval $(call BuildPackage,python-dns))