|
@@ -8,21 +8,22 @@
|
8
|
8
|
include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=stm32flash
|
11
|
|
-PKG_REV:=61
|
12
|
|
-PKG_VERSION:=r$(PKG_REV)
|
13
|
|
-PKG_RELEASE:=2
|
|
11
|
+PKG_REV:=4d7ce45
|
|
12
|
+PKG_VERSION:=git~$(PKG_REV)
|
|
13
|
+PKG_RELEASE:=1
|
14
|
14
|
|
15
|
15
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
16
|
|
-PKG_SOURCE_URL:=http://stm32flash.googlecode.com/svn/trunk
|
|
16
|
+PKG_SOURCE_URL:=git://gitorious.org/stm32flash/stm32flash.git
|
17
|
17
|
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
|
18
|
18
|
PKG_SOURCE_VERSION:=$(PKG_REV)
|
19
|
|
-PKG_SOURCE_PROTO:=svn
|
|
19
|
+PKG_SOURCE_PROTO:=git
|
20
|
20
|
|
21
|
21
|
include $(INCLUDE_DIR)/package.mk
|
22
|
22
|
|
23
|
23
|
define Package/stm32flash
|
24
|
24
|
SECTION:=utils
|
25
|
25
|
CATEGORY:=Utilities
|
|
26
|
+ MAINTAINER:=Christian Pointner <equinox@spreadspace.org>
|
26
|
27
|
URL:=http://code.google.com/p/stm32flash/
|
27
|
28
|
TITLE:=Firmware flash tool for STM32's serial bootloader
|
28
|
29
|
endef
|