Browse Source

python3: fix python host path

Alexandru Ardelean 10 years ago
parent
commit
5cb802cac4
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      lang/python3/files/python3-package.mk

+ 1
- 1
lang/python3/files/python3-package.mk View File

@@ -17,7 +17,7 @@ PYTHON3_PKG_DIR:=/usr/lib/python$(PYTHON3_VERSION)/site-packages
17 17
 
18 18
 PYTHON3:=python$(PYTHON3_VERSION)
19 19
 
20
-HOST_PYTHON3_BIN:=$(STAGING_DIR)/usr/bin/hostpython3
20
+HOST_PYTHON3_BIN:=$(STAGING_DIR_HOST)/bin/python3
21 21
 
22 22
 define HostPython3
23 23
 	(	export PYTHONPATH="$(PYTHON3_LIB_DIR):$(STAGING_DIR)/$(PYTHON3_PKG_DIR)"; \