|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=moc
|
11
|
11
|
PKG_VERSION:=2.5.0
|
12
|
|
-PKG_RELEASE:=1
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
15
|
15
|
PKG_SOURCE_URL:=http://ftp.daper.net/pub/soft/moc/stable/
|
|
@@ -38,6 +38,8 @@ define Package/moc/description
|
38
|
38
|
MOC (music on console) is a console audio player for LINUX/UNIX designed to be powerful and easy to use.
|
39
|
39
|
endef
|
40
|
40
|
|
|
41
|
+TARGET_CFLAGS+=-D_GNU_SOURCE
|
|
42
|
+
|
41
|
43
|
define Build/Configure
|
42
|
44
|
$(call Build/Configure/Default, \
|
43
|
45
|
$(if $(CONFIG_BUILD_PATENTED),,--without-mp3) \
|