|
@@ -1,5 +1,5 @@
|
1
|
1
|
diff --git a/configure.ac b/configure.ac
|
2
|
|
-index 8a1ca39..ceee757 100644
|
|
2
|
+index a5f9de5..4c77e97 100644
|
3
|
3
|
--- a/configure.ac
|
4
|
4
|
+++ b/configure.ac
|
5
|
5
|
@@ -33,9 +33,6 @@ AC_FUNC_ALLOCA
|
|
@@ -9,10 +9,10 @@ index 8a1ca39..ceee757 100644
|
9
|
9
|
-AM_GNU_GETTEXT_VERSION([0.18.2])
|
10
|
10
|
-AM_GNU_GETTEXT([external])
|
11
|
11
|
-
|
12
|
|
- dnl Most people get these man(2) pages from the system now.
|
13
|
|
- AC_ARG_ENABLE([man2],
|
14
|
|
- [AS_HELP_STRING([--enable-man2], [Install man(2) pages])])
|
15
|
|
-@@ -59,6 +56,5 @@ AC_CONFIG_COMMANDS([include/attr],
|
|
12
|
+ AC_ARG_ENABLE([debug],
|
|
13
|
+ [AS_HELP_STRING([--enable-debug], [Enable extra debugging])])
|
|
14
|
+ AS_IF([test "x$enable_debug" = "xyes"],
|
|
15
|
+@@ -54,6 +51,5 @@ AC_CONFIG_COMMANDS([include/attr],
|
16
|
16
|
AC_CONFIG_FILES([
|
17
|
17
|
libattr.pc
|
18
|
18
|
Makefile
|