Browse Source

python: removed ensurepip module

This module is not necessary in OpenWrt because the functionality it
provides (i.e. installation of setuptools and PIP) is ensured by
python-pip and python-setuptools packages.

See: https://docs.python.org/2.7/library/ensurepip.html

Signed-off-by: Jan Čermák <jan.cermak@nic.cz>
Jan Čermák 10 years ago
parent
commit
6f699463da
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      lang/python/Makefile

+ 1
- 0
lang/python/Makefile View File

@@ -153,6 +153,7 @@ define PyPackage/python/filespec
153 153
 -|/usr/lib/python$(PYTHON_VERSION)/config
154 154
 -|/usr/lib/python$(PYTHON_VERSION)/distutils/cygwinccompiler.py
155 155
 -|/usr/lib/python$(PYTHON_VERSION)/distutils/command/wininst*
156
+-|/usr/lib/python$(PYTHON_VERSION)/ensurepip
156 157
 -|/usr/lib/python$(PYTHON_VERSION)/idlelib
157 158
 -|/usr/lib/python$(PYTHON_VERSION)/lib2to3
158 159
 -|/usr/lib/python$(PYTHON_VERSION)/lib-tk