|
@@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
|
6
|
6
|
|
7
|
7
|
PKG_NAME:=mac-telnet
|
8
|
8
|
PKG_VERSION:=2014-09-03
|
9
|
|
-PKG_RELEASE:=$(PKG_SOURCE_VERSION)
|
|
9
|
+PKG_RELEASE=$(PKG_SOURCE_VERSION)
|
10
|
10
|
|
11
|
11
|
PKG_SOURCE_PROTO:=git
|
12
|
12
|
PKG_SOURCE_URL:=https://github.com/jow-/MAC-Telnet.git
|
|
@@ -61,7 +61,7 @@ define Package/mac-telnet-server/install-extra
|
61
|
61
|
$(INSTALL_DIR) $$(1)/etc/init.d
|
62
|
62
|
$(INSTALL_BIN) ./files/mactelnet.init $$(1)/etc/init.d/mactelnet
|
63
|
63
|
$(INSTALL_DIR) $$(1)/etc/config
|
64
|
|
- $(INSTALL_DATE) ./files/mactelnet.config $$(1)/etc/config/mactelnet
|
|
64
|
+ $(INSTALL_DATA) ./files/mactelnet.config $$(1)/etc/config/mactelnet
|
65
|
65
|
endef
|
66
|
66
|
|
67
|
67
|
|