|
@@ -1,12 +1,14 @@
|
1
|
1
|
diff --git a/setup.py b/setup.py
|
2
|
|
-index 7868b7b..9ae0ef2 100644
|
|
2
|
+index 1d1ae72..511aed5 100644
|
3
|
3
|
--- a/setup.py
|
4
|
4
|
+++ b/setup.py
|
5
|
|
-@@ -444,7 +444,6 @@ class PyBuildExt(build_ext):
|
|
5
|
+@@ -444,7 +444,8 @@ class PyBuildExt(build_ext):
|
6
|
6
|
add_dir_to_list(self.compiler.include_dirs, '/usr/local/include')
|
7
|
7
|
if cross_compiling:
|
8
|
8
|
self.add_gcc_paths()
|
9
|
9
|
- self.add_multiarch_paths()
|
|
10
|
++ else:
|
|
11
|
++ self.add_multiarch_paths()
|
10
|
12
|
|
11
|
13
|
# Add paths specified in the environment variables LDFLAGS and
|
12
|
14
|
# CPPFLAGS for header and library files.
|