Browse Source

rtorrent: respect IPv6 settings

Signed-off-by: Alexander Ryzhov <openwrt@ryzhov-al.ru>
Alexander Ryzhov 9 years ago
parent
commit
7343322bd0
1 changed files with 3 additions and 2 deletions
  1. 3
    2
      net/rtorrent/Makefile

+ 3
- 2
net/rtorrent/Makefile View File

@@ -8,7 +8,7 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=rtorrent
11
-PKG_VERSION:=0.9.4-git-0
11
+PKG_VERSION:=0.9.4-git-1
12 12
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
13 13
 
14 14
 PKG_SOURCE_PROTO:=git
@@ -72,7 +72,8 @@ TARGET_LDFLAGS += -lz -lpthread -Wl,-rpath-link=$(STAGING_DIR)/usr/lib
72 72
 CONFIGURE_ARGS+= \
73 73
 	--enable-shared \
74 74
 	--disable-static \
75
-	--disable-debug
75
+	--disable-debug \
76
+	$(call autoconf_bool,CONFIG_IPV6,ipv6)
76 77
 
77 78
 ifeq ($(BUILD_VARIANT),rpc)
78 79
 	CONFIGURE_ARGS += \