Browse Source

openvc: disable precompiled headers

this commit fixes musl build

precompiled headers are not strictly necessary according to
https://gcc.gnu.org/onlinedocs/gcc/Precompiled-Headers.html

precompiled headers will probably be broken anyway in cross-compile cases

Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Dirk Neukirchen 9 years ago
parent
commit
75b0c4fb1b
1 changed files with 2 additions and 0 deletions
  1. 2
    0
      libs/opencv/Makefile

+ 2
- 0
libs/opencv/Makefile View File

@@ -52,6 +52,8 @@ CMAKE_OPTIONS += -DBUILD_opencv_gpu:BOOL=OFF \
52 52
 	-DWITH_LIBV4L:BOOL=OFF \
53 53
 	-DWITH_PNG:BOOL=OFF \
54 54
 	-DWITH_TIFF:BOOL=OFF \
55
+	-DCMAKE_VERBOSE:BOOL=OFF \
56
+	-DENABLE_PRECOMPILED_HEADERS=OFF
55 57
 
56 58
 define Build/InstallDev
57 59
 	$(INSTALL_DIR) $(1)/usr/include