|
@@ -4,13 +4,12 @@
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
6
|
6
|
#
|
7
|
|
-# $Id: Makefile 1 2012-01-12 03:50:18Z Olipro $
|
8
|
7
|
|
9
|
8
|
include $(TOPDIR)/rules.mk
|
10
|
9
|
|
11
|
10
|
PKG_NAME:=haveged
|
12
|
11
|
PKG_VERSION:=1.9.1
|
13
|
|
-PKG_RELEASE:=1
|
|
12
|
+PKG_RELEASE:=2
|
14
|
13
|
|
15
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
16
|
15
|
PKG_SOURCE_URL:=http://www.issihosts.com/$(PKG_NAME)
|
|
@@ -18,6 +17,7 @@ PKG_MD5SUM:=015ff58cd10607db0e0de60aeca2f5f8
|
18
|
17
|
|
19
|
18
|
#ensure this is consistent with the dir in the tarball!!!
|
20
|
19
|
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
|
|
20
|
+PKG_MAINTAINER:=Hannu Nyman <hannu.nyman@iki.fi>
|
21
|
21
|
|
22
|
22
|
PKG_BUILD_PARALLEL:=1
|
23
|
23
|
|