Browse Source

perl: Update to 5.22.0

Signed-off-by: Marcel Denia <naoir@gmx.net>
Marcel Denia 9 years ago
parent
commit
7a545cc9b3
2 changed files with 4 additions and 4 deletions
  1. 3
    3
      lang/perl/Makefile
  2. 1
    1
      lang/perl/perlmod.mk

+ 3
- 3
lang/perl/Makefile View File

@@ -8,8 +8,8 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=perl
11
-PKG_VERSION:=5.20.2
12
-PKG_RELEASE:=3
11
+PKG_VERSION:=5.22.0
12
+PKG_RELEASE:=0
13 13
 
14 14
 PKG_SOURCE_URL:=ftp://ftp.cpan.org/pub/CPAN/src/5.0 \
15 15
 		http://www.cpan.org/src/5.0 \
@@ -20,7 +20,7 @@ PKG_SOURCE_URL:=ftp://ftp.cpan.org/pub/CPAN/src/5.0 \
20 20
 		ftp://ftp.funet.fi/pub/languages/perl/CPAN/src/5.0 \
21 21
 		http://ftp.funet.fi/pub/languages/perl/CPAN/src/5.0
22 22
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
23
-PKG_MD5SUM:=81b17b9a4e5ee18e54efe906c9bf544d
23
+PKG_MD5SUM:=e32cb6a8dda0084f2a43dac76318d68d
24 24
 
25 25
 PKG_LICENSE:=GPL-1.0+ Artistic-1.0-Perl
26 26
 PKG_LICENSE_FILES:=Copying Artistic README

+ 1
- 1
lang/perl/perlmod.mk View File

@@ -1,7 +1,7 @@
1 1
 # This makefile simplifies perl module builds.
2 2
 #
3 3
 
4
-PERL_VERSION:=5.20
4
+PERL_VERSION:=5.22
5 5
 
6 6
 # Build environment
7 7
 HOST_PERL_PREFIX:=$(STAGING_DIR_HOST)/usr