Browse Source

ddns-scripts: update to version 2.4.2-1

* fix Makefile to force compression of tld_names.dat reported in OpenWrt Ticket 19597
* change default of retry_count to "0" (retry endless) suggested by Henning Schild
* updated tld_names.dat include changes until 07.05.2015

Signed-off-by: Christian Schoenebeck <christian.schoenebeck@gmail.com>
Christian Schoenebeck 9 years ago
parent
commit
8161cba303

+ 2
- 2
net/ddns-scripts/Makefile View File

@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 PKG_NAME:=ddns-scripts
10 10
 # Version == major.minor.patch
11 11
 # increase on new functionality (minor) or patches (patch)
12
-PKG_VERSION:=2.4.1
12
+PKG_VERSION:=2.4.2
13 13
 # Release == build
14 14
 # increase on changes of services files or tld_names.dat
15 15
 PKG_RELEASE:=1
@@ -109,7 +109,7 @@ define Build/Compile
109 109
 		-e '/^\/\/\s/d'	\
110 110
 		-e '/^\s*$$$$/d'	$$$$FILE; \
111 111
 	done
112
-	gzip -9 $(PKG_BUILD_DIR)/files/tld_names.dat
112
+	gzip -f9 $(PKG_BUILD_DIR)/files/tld_names.dat
113 113
 endef
114 114
 
115 115
 define Package/$(PKG_NAME)/conffiles

+ 1
- 1
net/ddns-scripts/files/dynamic_dns_updater.sh View File

@@ -120,7 +120,7 @@ ERR_LAST=$?	# save return code - equal 0 if SECTION_ID found
120 120
 
121 121
 # set defaults if not defined
122 122
 [ -z "$enabled" ]	  && enabled=0
123
-[ -z "$retry_count" ]	  && retry_count=5
123
+[ -z "$retry_count" ]	  && retry_count=0	# endless retry
124 124
 [ -z "$use_syslog" ]      && use_syslog=2	# syslog "Notice"
125 125
 [ -z "$use_https" ]       && use_https=0	# not use https
126 126
 [ -z "$use_logfile" ]     && use_logfile=1	# use logfile by default

+ 316
- 74
net/ddns-scripts/files/tld_names.dat View File

@@ -830,6 +830,7 @@ edu.et
830 830
 biz.et
831 831
 name.et
832 832
 info.et
833
+net.et
833 834
 
834 835
 // eu : http://en.wikipedia.org/wiki/.eu
835 836
 eu
@@ -936,6 +937,11 @@ org.gi
936 937
 // gl : http://en.wikipedia.org/wiki/.gl
937 938
 // http://nic.gl
938 939
 gl
940
+co.gl
941
+com.gl
942
+edu.gl
943
+net.gl
944
+org.gl
939 945
 
940 946
 // gm : http://www.nic.gm/htmlpages%5Cgm-policy.htm
941 947
 gm
@@ -3639,6 +3645,7 @@ ltd.lk
3639 3645
 assn.lk
3640 3646
 grp.lk
3641 3647
 hotel.lk
3648
+ac.lk
3642 3649
 
3643 3650
 // lr : http://psg.com/dns/lr/lr.txt
3644 3651
 // Submitted by registry <randy@psg.com> 2008-06-17
@@ -4485,9 +4492,9 @@ mobi.ng
4485 4492
 // ni : http://www.nic.ni/dominios.htm
4486 4493
 *.ni
4487 4494
 
4488
-// nl : http://www.domain-registry.nl/ace.php/c,728,122,,,,Home.html
4489
-// Confirmed by registry <Antoin.Verschuren@sidn.nl> (with technical
4490
-// reservations) 2008-06-08
4495
+// nl : http://en.wikipedia.org/wiki/.nl
4496
+// https://www.sidn.nl/
4497
+// ccTLD for the Netherlands
4491 4498
 nl
4492 4499
 
4493 4500
 // BV.nl will be a registry for dutch BV's (besloten vennootschap)
@@ -5551,14 +5558,11 @@ gos.pk
5551 5558
 info.pk
5552 5559
 
5553 5560
 // pl http://www.dns.pl/english/index.html
5554
-// confirmed on 26.09.2014 from Bogna Tchórzewska <partner@dns.pl>
5561
+// updated by .PL registry on 2015-04-28
5555 5562
 pl
5556 5563
 com.pl
5557 5564
 net.pl
5558 5565
 org.pl
5559
-info.pl
5560
-waw.pl
5561
-gov.pl
5562 5566
 // pl functional domains (http://www.dns.pl/english/index.html)
5563 5567
 aid.pl
5564 5568
 agro.pl
@@ -5568,6 +5572,7 @@ biz.pl
5568 5572
 edu.pl
5569 5573
 gmina.pl
5570 5574
 gsm.pl
5575
+info.pl
5571 5576
 mail.pl
5572 5577
 miasta.pl
5573 5578
 media.pl
@@ -5589,16 +5594,55 @@ tm.pl
5589 5594
 tourism.pl
5590 5595
 travel.pl
5591 5596
 turystyka.pl
5592
-// Government domains (administred by ippt.gov.pl)
5593
-uw.gov.pl
5594
-um.gov.pl
5597
+// Government domains
5598
+gov.pl
5599
+ap.gov.pl
5600
+ic.gov.pl
5601
+is.gov.pl
5602
+us.gov.pl
5603
+kmpsp.gov.pl
5604
+kppsp.gov.pl
5605
+kwpsp.gov.pl
5606
+psp.gov.pl
5607
+wskr.gov.pl
5608
+kwp.gov.pl
5609
+mw.gov.pl
5595 5610
 ug.gov.pl
5611
+um.gov.pl
5612
+umig.gov.pl
5613
+ugim.gov.pl
5596 5614
 upow.gov.pl
5615
+uw.gov.pl
5597 5616
 starostwo.gov.pl
5617
+pa.gov.pl
5618
+po.gov.pl
5619
+psse.gov.pl
5620
+pup.gov.pl
5621
+rzgw.gov.pl
5622
+sa.gov.pl
5598 5623
 so.gov.pl
5599 5624
 sr.gov.pl
5600
-po.gov.pl
5601
-pa.gov.pl
5625
+wsa.gov.pl
5626
+sko.gov.pl
5627
+uzs.gov.pl
5628
+wiih.gov.pl
5629
+winb.gov.pl
5630
+pinb.gov.pl
5631
+wios.gov.pl
5632
+witd.gov.pl
5633
+wzmiuw.gov.pl
5634
+piw.gov.pl
5635
+wiw.gov.pl
5636
+griw.gov.pl
5637
+wif.gov.pl
5638
+oum.gov.pl
5639
+sdn.gov.pl
5640
+zp.gov.pl
5641
+uppo.gov.pl
5642
+mup.gov.pl
5643
+wuoz.gov.pl
5644
+konsulat.gov.pl
5645
+oirm.gov.pl
5602 5646
 // pl regional domains (http://www.dns.pl/english/index.html)
5603 5647
 augustow.pl
5604 5648
 babia-gora.pl
@@ -5706,6 +5750,7 @@ ustka.pl
5706 5750
 walbrzych.pl
5707 5751
 warmia.pl
5708 5752
 warszawa.pl
5753
+waw.pl
5709 5754
 wegrow.pl
5710 5755
 wielun.pl
5711 5756
 wlocl.pl
@@ -6871,141 +6916,183 @@ edu.ws
6871 6916
 yt
6872 6917
 
6873 6918
 // IDN ccTLDs
6874
-// Please sort by ISO 3166 ccTLD, then punicode string
6875
-// when submitting patches and follow this format:
6876
-// <Punicode> ("<english word>" <language>) : <ISO 3166 ccTLD>
6877
-// [optional sponsoring org]
6878
-// <URL>
6919
+// When submitting patches, please maintain a sort by ISO 3166 ccTLD, then
6920
+// U-label, and follow this format:
6921
+// // A-Label ("<Latin renderings>", <language name>[, variant info]) : <ISO 3166 ccTLD>
6922
+// // [sponsoring org]
6923
+// U-Label
6879 6924
 
6880
-// xn--mgbaam7a8h ("Emerat" Arabic) : AE
6925
+// xn--mgbaam7a8h ("Emerat", Arabic) : AE
6881 6926
 // http://nic.ae/english/arabicdomain/rules.jsp
6882 6927
 امارات
6883 6928
 xn--mgbaam7a8h
6884 6929
 
6885
-// xn--54b7fta0cc ("Bangla" Bangla) : BD
6930
+// xn--y9a3aq ("hye", Armenian) : AM
6931
+// ISOC AM (operated by .am Registry)
6932
+հայ
6933
+xn--y9a3aq
6934
+
6935
+// xn--54b7fta0cc ("Bangla", Bangla) : BD
6886 6936
 বাংলা
6887 6937
 xn--54b7fta0cc
6888 6938
 
6889
-// xn--fiqs8s ("China" Chinese-Han-Simplified <.Zhongguo>) : CN
6939
+// xn--90ais ("bel", Belarusian/Russian Cyrillic) : BY
6940
+// Operated by .by registry
6941
+бел
6942
+xn--90ais
6943
+
6944
+// xn--fiqs8s ("Zhongguo/China", Chinese, Simplified) : CN
6890 6945
 // CNNIC
6891 6946
 // http://cnnic.cn/html/Dir/2005/10/11/3218.htm
6892 6947
 中国
6893 6948
 xn--fiqs8s
6894 6949
 
6895
-// xn--fiqz9s ("China" Chinese-Han-Traditional <.Zhongguo>) : CN
6950
+// xn--fiqz9s ("Zhongguo/China", Chinese, Traditional) : CN
6896 6951
 // CNNIC
6897 6952
 // http://cnnic.cn/html/Dir/2005/10/11/3218.htm
6898 6953
 中國
6899 6954
 xn--fiqz9s
6900 6955
 
6901
-// xn--lgbbat1ad8j ("Algeria / Al Jazair" Arabic) : DZ
6956
+// xn--lgbbat1ad8j ("Algeria/Al Jazair", Arabic) : DZ
6902 6957
 الجزائر
6903 6958
 xn--lgbbat1ad8j
6904 6959
 
6905
-// xn--wgbh1c ("Egypt" Arabic .masr) : EG
6960
+// xn--wgbh1c ("Egypt/Masr", Arabic) : EG
6906 6961
 // http://www.dotmasr.eg/
6907 6962
 مصر
6908 6963
 xn--wgbh1c
6909 6964
 
6910
-// xn--node ("ge" Georgian (Mkhedruli)) : GE
6965
+// xn--node ("ge", Georgian Mkhedruli) : GE
6911 6966
 გე
6912 6967
 xn--node
6913 6968
 
6914
-// xn--j6w193g ("Hong Kong" Chinese-Han) : HK
6969
+// xn--qxam ("el", Greek) : GR
6970
+// Hellenic Ministry of Infrastructure, Transport, and Networks
6971
+ελ
6972
+xn--qxam
6973
+
6974
+// xn--j6w193g ("Hong Kong", Chinese) : HK
6915 6975
 // https://www2.hkirc.hk/register/rules.jsp
6916 6976
 香港
6917 6977
 xn--j6w193g
6918 6978
 
6919
-// xn--h2brj9c ("Bharat" Devanagari) : IN
6979
+// xn--h2brj9c ("Bharat", Devanagari) : IN
6920 6980
 // India
6921 6981
 भारत
6922 6982
 xn--h2brj9c
6923 6983
 
6924
-// xn--mgbbh1a71e ("Bharat" Arabic) : IN
6984
+// xn--mgbbh1a71e ("Bharat", Arabic) : IN
6925 6985
 // India
6926 6986
 بھارت
6927 6987
 xn--mgbbh1a71e
6928 6988
 
6929
-// xn--fpcrj9c3d ("Bharat" Telugu) : IN
6989
+// xn--fpcrj9c3d ("Bharat", Telugu) : IN
6930 6990
 // India
6931 6991
 భారత్
6932 6992
 xn--fpcrj9c3d
6933 6993
 
6934
-// xn--gecrj9c ("Bharat" Gujarati) : IN
6994
+// xn--gecrj9c ("Bharat", Gujarati) : IN
6935 6995
 // India
6936 6996
 ભારત
6937 6997
 xn--gecrj9c
6938 6998
 
6939
-// xn--s9brj9c ("Bharat" Gurmukhi) : IN
6999
+// xn--s9brj9c ("Bharat", Gurmukhi) : IN
6940 7000
 // India
6941 7001
 ਭਾਰਤ
6942 7002
 xn--s9brj9c
6943 7003
 
6944
-// xn--45brj9c ("Bharat" Bengali) : IN
7004
+// xn--45brj9c ("Bharat", Bengali) : IN
6945 7005
 // India
6946 7006
 ভারত
6947 7007
 xn--45brj9c
6948 7008
 
6949
-// xn--xkc2dl3a5ee0h ("India" Tamil) : IN
7009
+// xn--xkc2dl3a5ee0h ("India", Tamil) : IN
6950 7010
 // India
6951 7011
 இந்தியா
6952 7012
 xn--xkc2dl3a5ee0h
6953 7013
 
6954
-// xn--mgba3a4f16a ("Iran" Persian) : IR
7014
+// xn--mgba3a4f16a ("Iran", Persian) : IR
6955 7015
 ایران
6956 7016
 xn--mgba3a4f16a
6957 7017
 
6958
-// xn--mgba3a4fra ("Iran" Arabic) : IR
7018
+// xn--mgba3a4fra ("Iran", Arabic) : IR
6959 7019
 ايران
6960 7020
 xn--mgba3a4fra
6961 7021
 
6962
-// xn--mgbayh7gpa ("al-Ordon" Arabic) : JO
7022
+// xn--mgbtx2b ("Iraq", Arabic) : IQ
7023
+// Communications and Media Commission
7024
+عراق
7025
+xn--mgbtx2b
7026
+
7027
+// xn--mgbayh7gpa ("al-Ordon", Arabic) : JO
6963 7028
 // National Information Technology Center (NITC)
6964 7029
 // Royal Scientific Society, Al-Jubeiha
6965 7030
 الاردن
6966 7031
 xn--mgbayh7gpa
6967 7032
 
6968
-// xn--3e0b707e ("Republic of Korea" Hangul) : KR
7033
+// xn--3e0b707e ("Republic of Korea", Hangul) : KR
6969 7034
 한국
6970 7035
 xn--3e0b707e
6971 7036
 
6972
-// xn--80ao21a ("Kaz" Kazakh) : KZ
7037
+// xn--80ao21a ("Kaz", Kazakh) : KZ
6973 7038
 қаз
6974 7039
 xn--80ao21a
6975 7040
 
6976
-// xn--fzc2c9e2c ("Lanka" Sinhalese-Sinhala) : LK
7041
+// xn--fzc2c9e2c ("Lanka", Sinhalese-Sinhala) : LK
6977 7042
 // http://nic.lk
6978 7043
 ලංකා
6979 7044
 xn--fzc2c9e2c
6980 7045
 
6981
-// xn--xkc2al3hye2a ("Ilangai" Tamil) : LK
7046
+// xn--xkc2al3hye2a ("Ilangai", Tamil) : LK
6982 7047
 // http://nic.lk
6983 7048
 இலங்கை
6984 7049
 xn--xkc2al3hye2a
6985 7050
 
6986
-// xn--mgbc0a9azcg ("Morocco / al-Maghrib" Arabic) : MA
7051
+// xn--mgbc0a9azcg ("Morocco/al-Maghrib", Arabic) : MA
6987 7052
 المغرب
6988 7053
 xn--mgbc0a9azcg
6989 7054
 
6990
-// xn--l1acc ("mon" Mongolian) : MN
7055
+// xn--d1alf ("mkd", Macedonian) : MK
7056
+// MARnet
7057
+мкд
7058
+xn--d1alf
7059
+
7060
+// xn--l1acc ("mon", Mongolian) : MN
6991 7061
 мон
6992 7062
 xn--l1acc
6993 7063
 
6994
-// xn--mgbx4cd0ab ("Malaysia" Malay) : MY
7064
+// xn--mix891f ("Macao", Chinese, Traditional) : MO
7065
+// MONIC / HNET Asia (Registry Operator for .mo)
7066
+澳門
7067
+xn--mix891f
7068
+
7069
+// xn--mix082f ("Macao", Chinese, Simplified) : MO
7070
+澳门
7071
+xn--mix082f
7072
+
7073
+// xn--mgbx4cd0ab ("Malaysia", Malay) : MY
6995 7074
 مليسيا
6996 7075
 xn--mgbx4cd0ab
6997 7076
 
6998
-// xn--mgb9awbf ("Oman" Arabic) : OM
7077
+// xn--mgb9awbf ("Oman", Arabic) : OM
6999 7078
 عمان
7000 7079
 xn--mgb9awbf
7001 7080
 
7002
-// xn--ygbi2ammx ("Falasteen" Arabic) : PS
7081
+// xn--mgbai9azgqp6j ("Pakistan", Urdu/Arabic) : PK
7082
+پاکستان
7083
+xn--mgbai9azgqp6j
7084
+
7085
+// xn--mgbai9a5eva00b ("Pakistan", Urdu/Arabic, variant) : PK
7086
+پاكستان
7087
+xn--mgbai9a5eva00b
7088
+
7089
+// xn--ygbi2ammx ("Falasteen", Arabic) : PS
7003 7090
 // The Palestinian National Internet Naming Authority (PNINA)
7004 7091
 // http://www.pnina.ps
7005 7092
 فلسطين
7006 7093
 xn--ygbi2ammx
7007 7094
 
7008
-// xn--90a3ac ("srb" Cyrillic) : RS
7095
+// xn--90a3ac ("srb", Cyrillic) : RS
7009 7096
 // http://www.rnids.rs/en/the-.срб-domain
7010 7097
 срб
7011 7098
 xn--90a3ac
@@ -7022,78 +7109,83 @@ xn--o1ach.xn--90a3ac
7022 7109
 ак.срб
7023 7110
 xn--80au.xn--90a3ac
7024 7111
 
7025
-// xn--p1ai ("rf" Russian-Cyrillic) : RU
7112
+// xn--p1ai ("rf", Russian-Cyrillic) : RU
7026 7113
 // http://www.cctld.ru/en/docs/rulesrf.php
7027 7114
 рф
7028 7115
 xn--p1ai
7029 7116
 
7030
-// xn--wgbl6a ("Qatar" Arabic) : QA
7117
+// xn--wgbl6a ("Qatar", Arabic) : QA
7031 7118
 // http://www.ict.gov.qa/
7032 7119
 قطر
7033 7120
 xn--wgbl6a
7034 7121
 
7035
-// xn--mgberp4a5d4ar ("AlSaudiah" Arabic) : SA
7122
+// xn--mgberp4a5d4ar ("AlSaudiah", Arabic) : SA
7036 7123
 // http://www.nic.net.sa/
7037 7124
 السعودية
7038 7125
 xn--mgberp4a5d4ar
7039 7126
 
7040
-// xn--mgberp4a5d4a87g ("AlSaudiah" Arabic) variant : SA
7127
+// xn--mgberp4a5d4a87g ("AlSaudiah", Arabic, variant) : SA
7041 7128
 السعودیة
7042 7129
 xn--mgberp4a5d4a87g
7043 7130
 
7044
-// xn--mgbqly7c0a67fbc ("AlSaudiah" Arabic) variant : SA
7131
+// xn--mgbqly7c0a67fbc ("AlSaudiah", Arabic, variant) : SA
7045 7132
 السعودیۃ
7046 7133
 xn--mgbqly7c0a67fbc
7047 7134
 
7048
-// xn--mgbqly7cvafr ("AlSaudiah" Arabic) variant : SA
7135
+// xn--mgbqly7cvafr ("AlSaudiah", Arabic, variant) : SA
7049 7136
 السعوديه
7050 7137
 xn--mgbqly7cvafr
7051 7138
 
7052
-// xn--ogbpf8fl ("Syria" Arabic) : SY
7053
-سورية
7054
-xn--ogbpf8fl
7055
-
7056
-// xn--mgbtf8fl ("Syria" Arabic) variant : SY
7057
-سوريا
7058
-xn--mgbtf8fl
7139
+// xn--mgbpl2fh ("sudan", Arabic) : SD
7140
+// Operated by .sd registry
7141
+سودان
7142
+xn--mgbpl2fh
7059 7143
 
7060
-// xn--yfro4i67o Singapore ("Singapore" Chinese-Han) : SG
7144
+// xn--yfro4i67o Singapore ("Singapore", Chinese) : SG
7061 7145
 新加坡
7062 7146
 xn--yfro4i67o
7063 7147
 
7064
-// xn--clchc0ea0b2g2a9gcd ("Singapore" Tamil) : SG
7148
+// xn--clchc0ea0b2g2a9gcd ("Singapore", Tamil) : SG
7065 7149
 சிங்கப்பூர்
7066 7150
 xn--clchc0ea0b2g2a9gcd
7067 7151
 
7068
-// xn--o3cw4h ("Thai" Thai) : TH
7152
+// xn--ogbpf8fl ("Syria", Arabic) : SY
7153
+سورية
7154
+xn--ogbpf8fl
7155
+
7156
+// xn--mgbtf8fl ("Syria", Arabic, variant) : SY
7157
+سوريا
7158
+xn--mgbtf8fl
7159
+
7160
+// xn--o3cw4h ("Thai", Thai) : TH
7069 7161
 // http://www.thnic.co.th
7070 7162
 ไทย
7071 7163
 xn--o3cw4h
7072 7164
 
7073
-// xn--pgbs0dh ("Tunis") : TN
7165
+// xn--pgbs0dh ("Tunisia", Arabic) : TN
7074 7166
 // http://nic.tn
7075 7167
 تونس
7076 7168
 xn--pgbs0dh
7077 7169
 
7078
-// xn--kpry57d ("Taiwan" Chinese-Han-Traditional) : TW
7170
+// xn--kpry57d ("Taiwan", Chinese, Traditional) : TW
7079 7171
 // http://www.twnic.net/english/dn/dn_07a.htm
7080 7172
 台灣
7081 7173
 xn--kpry57d
7082 7174
 
7083
-// xn--kprw13d ("Taiwan" Chinese-Han-Simplified) : TW
7175
+// xn--kprw13d ("Taiwan", Chinese, Simplified) : TW
7084 7176
 // http://www.twnic.net/english/dn/dn_07a.htm
7085 7177
 台湾
7086 7178
 xn--kprw13d
7087 7179
 
7088
-// xn--nnx388a ("Taiwan") variant : TW
7180
+// xn--nnx388a ("Taiwan", Chinese, variant) : TW
7089 7181
 臺灣
7090 7182
 xn--nnx388a
7091 7183
 
7092
-// xn--j1amh ("ukr" Cyrillic) : UA
7184
+// xn--j1amh ("ukr", Cyrillic) : UA
7093 7185
 укр
7094 7186
 xn--j1amh
7095 7187
 
7096
-// xn--mgb2ddes ("AlYemen" Arabic) : YE
7188
+// xn--mgb2ddes ("AlYemen", Arabic) : YE
7097 7189
 اليمن
7098 7190
 xn--mgb2ddes
7099 7191
 
@@ -7113,7 +7205,7 @@ xxx
7113 7205
 *.zw
7114 7206
 
7115 7207
 
7116
-// List of new gTLDs imported from https://newgtlds.icann.org/newgtlds.csv on 2015-04-07T06:02:08Z
7208
+// List of new gTLDs imported from https://newgtlds.icann.org/newgtlds.csv on 2015-05-06T09:31:08Z
7117 7209
 
7118 7210
 // aaa : 2015-02-26 American Automobile Association, Inc.
7119 7211
 aaa
@@ -7166,6 +7258,9 @@ africa
7166 7258
 // africamagic : 2015-03-05 Electronic Media Network (Pty) Ltd
7167 7259
 africamagic
7168 7260
 
7261
+// agakhan : 2015-04-23 Fondation Aga Khan (Aga Khan Foundation)
7262
+agakhan
7263
+
7169 7264
 // agency : 2013-11-14 Steel Falls, LLC
7170 7265
 agency
7171 7266
 
@@ -7178,6 +7273,9 @@ airforce
7178 7273
 // airtel : 2014-10-24 Bharti Airtel Limited
7179 7274
 airtel
7180 7275
 
7276
+// akdn : 2015-04-23 Fondation Aga Khan (Aga Khan Foundation)
7277
+akdn
7278
+
7181 7279
 // alibaba : 2015-01-15 Alibaba Group Holding Limited
7182 7280
 alibaba
7183 7281
 
@@ -7250,6 +7348,9 @@ axa
7250 7348
 // azure : 2014-12-18 Microsoft Corporation
7251 7349
 azure
7252 7350
 
7351
+// baby : 2015-04-09 Johnson & Johnson Services, Inc.
7352
+baby
7353
+
7253 7354
 // baidu : 2015-01-08 Baidu, Inc.
7254 7355
 baidu
7255 7356
 
@@ -7481,13 +7582,16 @@ cba
7481 7582
 // cbn : 2014-08-22 The Christian Broadcasting Network, Inc.
7482 7583
 cbn
7483 7584
 
7585
+// ceb : 2015-04-09 The Corporate Executive Board Company
7586
+ceb
7587
+
7484 7588
 // center : 2013-11-07 Tin Mill, LLC
7485 7589
 center
7486 7590
 
7487 7591
 // ceo : 2013-11-07 CEOTLD Pty Ltd
7488 7592
 ceo
7489 7593
 
7490
-// cern : 2014-06-05 European Organization for Nuclear Research (
7594
+// cern : 2014-06-05 European Organization for Nuclear Research ("CERN")
7491 7595
 cern
7492 7596
 
7493 7597
 // cfa : 2014-08-28 CFA Institute
@@ -7496,9 +7600,15 @@ cfa
7496 7600
 // cfd : 2014-12-11 IG Group Holdings PLC
7497 7601
 cfd
7498 7602
 
7603
+// chanel : 2015-04-09 Chanel International B.V.
7604
+chanel
7605
+
7499 7606
 // channel : 2014-05-08 Charleston Road Registry Inc.
7500 7607
 channel
7501 7608
 
7609
+// chase : 2015-04-30 JPMorgan Chase & Co.
7610
+chase
7611
+
7502 7612
 // chat : 2014-12-04 Sand Fields, LLC
7503 7613
 chat
7504 7614
 
@@ -7550,6 +7660,9 @@ clinic
7550 7660
 // clothing : 2013-08-27 Steel Lake, LLC
7551 7661
 clothing
7552 7662
 
7663
+// cloud : 2015-04-16 ARUBA S.p.A.
7664
+cloud
7665
+
7553 7666
 // club : 2013-11-08 .CLUB DOMAINS, LLC
7554 7667
 club
7555 7668
 
@@ -7976,7 +8089,7 @@ garden
7976 8089
 // gbiz : 2014-07-17 Charleston Road Registry Inc.
7977 8090
 gbiz
7978 8091
 
7979
-// gdn : 2014-07-31 Joint Stock Company
8092
+// gdn : 2014-07-31 Joint Stock Company "Navigation-information systems"
7980 8093
 gdn
7981 8094
 
7982 8095
 // gea : 2014-12-04 GEA Group Aktiengesellschaft
@@ -8246,6 +8359,9 @@ java
8246 8359
 // jcb : 2014-11-20 JCB Co., Ltd.
8247 8360
 jcb
8248 8361
 
8362
+// jcp : 2015-04-23 JCP Media, Inc.
8363
+jcp
8364
+
8249 8365
 // jetzt : 2014-01-09 New TLD Company AB
8250 8366
 jetzt
8251 8367
 
@@ -8273,6 +8389,9 @@ jot
8273 8389
 // joy : 2014-12-18 Amazon EU S.à r.l.
8274 8390
 joy
8275 8391
 
8392
+// jpmorgan : 2015-04-30 JPMorgan Chase & Co.
8393
+jpmorgan
8394
+
8276 8395
 // jprs : 2014-09-18 Japan Registry Services Co., Ltd.
8277 8396
 jprs
8278 8397
 
@@ -8285,6 +8404,15 @@ kaufen
8285 8404
 // kddi : 2014-09-12 KDDI CORPORATION
8286 8405
 kddi
8287 8406
 
8407
+// kerryhotels : 2015-04-30 Kerry Trading Co. Limited
8408
+kerryhotels
8409
+
8410
+// kerrylogistics : 2015-04-09 Kerry Trading Co. Limited
8411
+kerrylogistics
8412
+
8413
+// kerryproperties : 2015-04-09 Kerry Trading Co. Limited
8414
+kerryproperties
8415
+
8288 8416
 // kfh : 2014-12-04 Kuwait Finance House
8289 8417
 kfh
8290 8418
 
@@ -8306,6 +8434,9 @@ koeln
8306 8434
 // komatsu : 2015-01-08 Komatsu Ltd.
8307 8435
 komatsu
8308 8436
 
8437
+// kpmg : 2015-04-23 KPMG International Cooperative (KPMG International Genossenschaft)
8438
+kpmg
8439
+
8309 8440
 // kpn : 2015-01-08 Koninklijke KPN N.V.
8310 8441
 kpn
8311 8442
 
@@ -8315,6 +8446,9 @@ krd
8315 8446
 // kred : 2013-12-19 KredTLD Pty Ltd
8316 8447
 kred
8317 8448
 
8449
+// kuokgroup : 2015-04-09 Kerry Trading Co. Limited
8450
+kuokgroup
8451
+
8318 8452
 // kyknet : 2015-03-05 Electronic Media Network (Pty) Ltd
8319 8453
 kyknet
8320 8454
 
@@ -8348,7 +8482,7 @@ law
8348 8482
 // lawyer : 2014-03-20
8349 8483
 lawyer
8350 8484
 
8351
-// lds : 2014-03-20 IRI Domain Management, LLC (
8485
+// lds : 2014-03-20 IRI Domain Management, LLC ("Applicant")
8352 8486
 lds
8353 8487
 
8354 8488
 // lease : 2014-03-06 Victor Trail, LLC
@@ -8360,6 +8494,9 @@ leclerc
8360 8494
 // legal : 2014-10-16 Blue Falls, LLC
8361 8495
 legal
8362 8496
 
8497
+// lexus : 2015-04-23 TOYOTA MOTOR CORPORATION
8498
+lexus
8499
+
8363 8500
 // lgbt : 2014-05-08 Afilias Limited
8364 8501
 lgbt
8365 8502
 
@@ -8510,6 +8647,9 @@ microsoft
8510 8647
 // mini : 2014-01-09 Bayerische Motoren Werke Aktiengesellschaft
8511 8648
 mini
8512 8649
 
8650
+// mls : 2015-04-23 The Canadian Real Estate Association
8651
+mls
8652
+
8513 8653
 // mma : 2014-11-07 MMA IARD
8514 8654
 mma
8515 8655
 
@@ -8528,6 +8668,9 @@ moe
8528 8668
 // moi : 2014-12-18 Amazon EU S.à r.l.
8529 8669
 moi
8530 8670
 
8671
+// mom : 2015-04-16 Uniregistry, Corp.
8672
+mom
8673
+
8531 8674
 // monash : 2013-09-30 Monash University
8532 8675
 monash
8533 8676
 
@@ -8537,7 +8680,7 @@ money
8537 8680
 // montblanc : 2014-06-23 Richemont DNS Inc.
8538 8681
 montblanc
8539 8682
 
8540
-// mormon : 2013-12-05 IRI Domain Management, LLC (
8683
+// mormon : 2013-12-05 IRI Domain Management, LLC ("Applicant")
8541 8684
 mormon
8542 8685
 
8543 8686
 // mortgage : 2014-03-20
@@ -8651,6 +8794,9 @@ nyc
8651 8794
 // obi : 2014-09-25 OBI Group Holding SE & Co. KGaA
8652 8795
 obi
8653 8796
 
8797
+// observer : 2015-04-30 Guardian News and Media Limited
8798
+observer
8799
+
8654 8800
 // office : 2015-03-12 Microsoft Corporation
8655 8801
 office
8656 8802
 
@@ -8813,6 +8959,9 @@ properties
8813 8959
 // property : 2014-05-22 Uniregistry, Corp.
8814 8960
 property
8815 8961
 
8962
+// protection : 2015-04-23 Symantec Corporation
8963
+protection
8964
+
8816 8965
 // pub : 2013-12-12 United TLD Holdco Ltd.
8817 8966
 pub
8818 8967
 
@@ -8990,7 +9139,7 @@ sbs
8990 9139
 // sca : 2014-03-13 SVENSKA CELLULOSA AKTIEBOLAGET SCA (publ)
8991 9140
 sca
8992 9141
 
8993
-// scb : 2014-02-20 The Siam Commercial Bank Public Company Limited (
9142
+// scb : 2014-02-20 The Siam Commercial Bank Public Company Limited ("SCB")
8994 9143
 scb
8995 9144
 
8996 9145
 // schmidt : 2014-04-03 SALM S.A.S.
@@ -9041,6 +9190,9 @@ sexy
9041 9190
 // sharp : 2014-05-01 Sharp Corporation
9042 9191
 sharp
9043 9192
 
9193
+// shaw : 2015-04-23 Shaw Cablesystems G.P.
9194
+shaw
9195
+
9044 9196
 // shia : 2014-09-04 Asia Green IT System Bilgisayar San. ve Tic. Ltd. Sti.
9045 9197
 shia
9046 9198
 
@@ -9068,6 +9220,9 @@ singles
9068 9220
 // site : 2015-01-15 DotSite Inc.
9069 9221
 site
9070 9222
 
9223
+// ski : 2015-04-09 STARTING DOT LIMITED
9224
+ski
9225
+
9071 9226
 // skin : 2015-01-15 L'Oréal
9072 9227
 skin
9073 9228
 
@@ -9149,6 +9304,9 @@ stockholm
9149 9304
 // storage : 2014-12-22 Self Storage Company LLC
9150 9305
 storage
9151 9306
 
9307
+// store : 2015-04-09 DotStore Inc.
9308
+store
9309
+
9152 9310
 // studio : 2015-02-11 Spring Goodbye, LLC
9153 9311
 studio
9154 9312
 
@@ -9203,13 +9361,16 @@ tab
9203 9361
 // taipei : 2014-07-10 Taipei City Government
9204 9362
 taipei
9205 9363
 
9364
+// talk : 2015-04-09 Amazon EU S.à r.l.
9365
+talk
9366
+
9206 9367
 // taobao : 2015-01-15 Alibaba Group Holding Limited
9207 9368
 taobao
9208 9369
 
9209 9370
 // tatamotors : 2015-03-12 Tata Motors Ltd
9210 9371
 tatamotors
9211 9372
 
9212
-// tatar : 2014-04-24 Limited Liability Company
9373
+// tatar : 2014-04-24 Limited Liability Company "Coordination Center of Regional Domain of Tatarstan Republic"
9213 9374
 tatar
9214 9375
 
9215 9376
 // tattoo : 2013-08-30 Uniregistry, Corp.
@@ -9251,6 +9412,9 @@ thd
9251 9412
 // theater : 2015-03-19 Blue Tigers, LLC
9252 9413
 theater
9253 9414
 
9415
+// theguardian : 2015-04-30 Guardian News and Media Limited
9416
+theguardian
9417
+
9254 9418
 // tickets : 2015-02-05 Accent Media Limited
9255 9419
 tickets
9256 9420
 
@@ -9296,6 +9460,9 @@ tours
9296 9460
 // town : 2014-03-06 Koko Moon, LLC
9297 9461
 town
9298 9462
 
9463
+// toyota : 2015-04-23 TOYOTA MOTOR CORPORATION
9464
+toyota
9465
+
9299 9466
 // toys : 2014-03-06 Pioneer Orchard, LLC
9300 9467
 toys
9301 9468
 
@@ -9643,6 +9810,10 @@ xn--efvy88h
9643 9810
 工行
9644 9811
 xn--estv75g
9645 9812
 
9813
+// xn--fct429k : 2015-04-09 Amazon EU S.à r.l.
9814
+家電
9815
+xn--fct429k
9816
+
9646 9817
 // xn--fhbei : 2015-01-15 VeriSign Sarl
9647 9818
 كوم
9648 9819
 xn--fhbei
@@ -9815,6 +9986,10 @@ xn--vhquv
9815 9986
 信息
9816 9987
 xn--vuq861b
9817 9988
 
9989
+// xn--w4r85el8fhu5dnra : 2015-04-30 Kerry Trading Co. Limited
9990
+嘉里大酒店
9991
+xn--w4r85el8fhu5dnra
9992
+
9818 9993
 // xn--xhq521b : 2013-11-14 Guangzhou YU Wei Information Technology Co., Ltd.
9819 9994
 广东
9820 9995
 xn--xhq521b
@@ -9847,6 +10022,9 @@ yoga
9847 10022
 // yokohama : 2013-12-12 GMO Registry, Inc.
9848 10023
 yokohama
9849 10024
 
10025
+// you : 2015-04-09 Amazon EU S.à r.l.
10026
+you
10027
+
9850 10028
 // youtube : 2014-05-01 Charleston Road Registry Inc.
9851 10029
 youtube
9852 10030
 
@@ -10289,6 +10467,66 @@ webhop.org
10289 10467
 worse-than.tv
10290 10468
 writesthisblog.com
10291 10469
 
10470
+// EU.org https://eu.org/
10471
+// Submitted by Pierre Beyssac <hostmaster@eu.org> 2015-04-17
10472
+
10473
+eu.org
10474
+al.eu.org
10475
+asso.eu.org
10476
+at.eu.org
10477
+au.eu.org
10478
+be.eu.org
10479
+bg.eu.org
10480
+ca.eu.org
10481
+cd.eu.org
10482
+ch.eu.org
10483
+cn.eu.org
10484
+cy.eu.org
10485
+cz.eu.org
10486
+de.eu.org
10487
+dk.eu.org
10488
+edu.eu.org
10489
+ee.eu.org
10490
+es.eu.org
10491
+fi.eu.org
10492
+fr.eu.org
10493
+gr.eu.org
10494
+hr.eu.org
10495
+hu.eu.org
10496
+ie.eu.org
10497
+il.eu.org
10498
+in.eu.org
10499
+int.eu.org
10500
+is.eu.org
10501
+it.eu.org
10502
+jp.eu.org
10503
+kr.eu.org
10504
+lt.eu.org
10505
+lu.eu.org
10506
+lv.eu.org
10507
+mc.eu.org
10508
+me.eu.org
10509
+mk.eu.org
10510
+mt.eu.org
10511
+my.eu.org
10512
+net.eu.org
10513
+ng.eu.org
10514
+nl.eu.org
10515
+no.eu.org
10516
+nz.eu.org
10517
+paris.eu.org
10518
+pl.eu.org
10519
+pt.eu.org
10520
+q-a.eu.org
10521
+ro.eu.org
10522
+ru.eu.org
10523
+se.eu.org
10524
+si.eu.org
10525
+sk.eu.org
10526
+tr.eu.org
10527
+uk.eu.org
10528
+us.eu.org
10529
+
10292 10530
 // Fastly Inc. http://www.fastly.com/
10293 10531
 // Submitted by Vladimir Vuksan <vladimir@fastly.com> 2013-05-31
10294 10532
 a.ssl.fastly.net
@@ -10392,6 +10630,10 @@ azurewebsites.net
10392 10630
 azure-mobile.net
10393 10631
 cloudapp.net
10394 10632
 
10633
+// Neustar Inc.
10634
+// Submitted by Trung Tran <Trung.Tran@neustar.biz> 2015-04-23
10635
+4u.com
10636
+
10395 10637
 // NFSN, Inc. : https://www.NearlyFreeSpeech.NET/
10396 10638
 // Submitted by Jeff Wheelhouse <support@nearlyfreespeech.net> 2014-02-02
10397 10639
 nfshost.com