|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=freetype
|
11
|
11
|
PKG_VERSION:=2.5.5
|
12
|
|
-PKG_RELEASE:=1
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
15
|
15
|
PKG_SOURCE_URL:=@SF/freetype
|
|
@@ -64,7 +64,8 @@ define Build/InstallDev
|
64
|
64
|
$(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/freetype2.pc $(1)/usr/lib/pkgconfig/
|
65
|
65
|
|
66
|
66
|
$(SED) \
|
67
|
|
- 's,^\(prefix\|exec_prefix\)=.*,\1="$(STAGING_DIR)/usr",g' \
|
|
67
|
+ 's,^\(prefix\|exec_prefix\)=.*,\1="$(STAGING_DIR)/usr",; \
|
|
68
|
+ s,^\(includedir\)=.*,\1="$(STAGING_DIR)/usr/include",' \
|
68
|
69
|
$(2)/bin/freetype-config
|
69
|
70
|
$(SED) \
|
70
|
71
|
's,/usr/include,$$$${prefix}/include,g' \
|