Browse Source

htop: update to 2.0.1

Signed-off-by: Etienne CHAMPETIER <champetier.etienne@gmail.com>
Etienne CHAMPETIER 9 years ago
parent
commit
85fa6d7ea7
1 changed files with 4 additions and 7 deletions
  1. 4
    7
      admin/htop/Makefile

+ 4
- 7
admin/htop/Makefile View File

@@ -8,12 +8,12 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=htop
11
-PKG_VERSION:=1.0.3
11
+PKG_VERSION:=2.0.1
12 12
 PKG_RELEASE:=1
13 13
 
14 14
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
15 15
 PKG_SOURCE_URL:=http://hisham.hm/htop/releases/$(PKG_VERSION)/
16
-PKG_MD5SUM:=e768b9b55c033d9c1dffda72db3a6ac7
16
+PKG_MD5SUM:=f75fe92b4defaa80d99109830f34b5e2
17 17
 
18 18
 PKG_LICENSE:=GPL-2.0
19 19
 PKG_LICENSE_FILES:=COPYING
@@ -39,15 +39,12 @@ define Package/htop/description
39 39
 endef
40 40
 
41 41
 CONFIGURE_ARGS += \
42
-	--disable-native-affinity \
43 42
 	--disable-unicode \
44
-	--enable-hwloc
43
+	--disable-hwloc
45 44
 
46 45
 CONFIGURE_VARS += \
47 46
 	ac_cv_file__proc_stat=yes \
48
-	ac_cv_file__proc_meminfo=yes \
49
-	ac_cv_func_malloc_0_nonnull=yes \
50
-	ac_cv_func_realloc_0_nonnull=yes
47
+	ac_cv_file__proc_meminfo=yes
51 48
 
52 49
 define Package/htop/install
53 50
 	$(INSTALL_DIR) $(1)/usr/bin