Explorar el Código

nginx: fix leftover code that flood the logs

Stop flooding logs as stated at https://dev.openwrt.org/ticket/17317.

Signed-off-by: Thomas Heil <heil@terminal-consulting.de>
Thomas Heil hace 10 años
padre
commit
92bd6b1f49

+ 1
- 1
net/nginx/Makefile Ver fichero

@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=nginx
11 11
 PKG_VERSION:=1.4.7
12
-PKG_RELEASE:=1
12
+PKG_RELEASE:=2
13 13
 
14 14
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
15 15
 PKG_SOURCE_URL:=http://nginx.org/download/

+ 0
- 11
net/nginx/patches/400-nginx-1.4.x_proxy_protocol_patch_v2.patch Ver fichero

@@ -882,17 +882,6 @@ Index: nginx-1.4.7/src/http/ngx_http_request.c
882 882
  
883 883
  #if (NGX_HTTP_SSL)
884 884
  
885
-@@ -1291,6 +1368,10 @@ ngx_http_read_request_header(ngx_http_re
886
-     c = r->connection;
887
-     rev = c->read;
888
- 
889
-+fprintf(stderr, "DEBUG: pos: %p, last: %p, start: %p, end: %p\n",
890
-+		r->header_in->pos, r->header_in->last, r->header_in->start,
891
-+		r->header_in->end);
892
-+
893
-     n = r->header_in->last - r->header_in->pos;
894
- 
895
-     if (n > 0) {
896 885
 Index: nginx-1.4.7/src/http/ngx_http_upstream.c
897 886
 ===================================================================
898 887
 --- nginx-1.4.7.orig/src/http/ngx_http_upstream.c