Browse Source

bluez: Install gatttool for Bluetooth Low Energy

gatttool is not included in `make install`. The Debian package
similarly copies it out of the build directory.

Signed-off-by: Kevin Mehall <km@kevinmehall.net>
Kevin Mehall 10 years ago
parent
commit
9820b0f996
1 changed files with 1 additions and 0 deletions
  1. 1
    0
      utils/bluez/Makefile

+ 1
- 0
utils/bluez/Makefile View File

@@ -111,6 +111,7 @@ define Package/bluez-utils/install
111 111
 	$(CP) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
112 112
 	$(CP) $(PKG_INSTALL_DIR)/usr/lib/bluetooth/bluetoothd $(1)/usr/bin/
113 113
 	$(CP) $(PKG_INSTALL_DIR)/usr/lib/bluetooth/obexd $(1)/usr/bin/
114
+	$(INSTALL_BIN) $(PKG_BUILD_DIR)/attrib/gatttool $(1)/usr/bin/
114 115
 	$(INSTALL_DIR) $(1)/etc/config
115 116
 	$(INSTALL_DATA) ./files/bluetooth.config $(1)/etc/config/bluetooth
116 117
 	$(INSTALL_DIR) $(1)/etc/dbus-1/system.d/