Browse Source

Merge pull request #1816 from ollie27/mjpg-streamercambozola

mjpg-streamer: only download cambozola if it's required
Ted Hess 9 years ago
parent
commit
9c4274e954
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      multimedia/mjpg-streamer/Makefile

+ 1
- 1
multimedia/mjpg-streamer/Makefile View File

@@ -62,7 +62,7 @@ endef
62 62
 define Build/Prepare
63 63
     $(call Build/Prepare/Default)
64 64
     ifeq ($(CONFIG_MJPG_STREAMER_WWW),y)
65
-	$(eval $(call Download,cambozola))
65
+	$(call Download,cambozola)
66 66
 	$(TAR) -xvf $(DL_DIR)/$(CAMBOZOLA) --strip=2 --wildcards \
67 67
 		-C $(PKG_BUILD_DIR)/www */dist/cambozola.jar
68 68
     endif